PDA

Afficher la version complète : Serveur Pourris !!!!



Pixel67_Fr
29/06/2012, 13h22
Salut tous le monde aujourd'hui un nouveau coup de gueule : vos serveur pour la version pc merdique !
Je peux pas terminer une partit ou commencer une partit sans qu'il y ai un putain de message d'erreur de merde connexion serveur interrompu !!

Si vous ne réglez sa pas rapidement je désinstalle le jeux et je vous le renvoie............

marth17
29/06/2012, 15h06
Tu as ouvert les ports? pasque bon j'ai des potes qui ont eu ce souci et ils ont juste eu a ouvrir les ports ^^

Pixel67_Fr
29/06/2012, 15h40
bah non faudrais aussi qu'ils donnent les ports a ouvrir -_-

Ubi-Cosmos
29/06/2012, 15h48
Et voici :

1.Commencez par mettre à jour votre antivirus ou pare-feu personnel qui pourrait être installer sur votre système. Cela inclut votre pare-feu windows ainsi que le firmware de votre routeur/box.Si la mise à jour de ces programmes ne résoud pas votre problème, il se peut que vous ayez à les désactiver temporairement ou à établir une connexion directe à votre routeur/box.


2. Si ce n'est pas possible de désactiver votre pare-feu, vous devrez configurer votre routeur/box pour permettre aux ports réseaux suivant la meilleure connexion possible :
Ports GRFS :
TCP: 80, 1001, 1002, 2346
UDP:10007, 15765, 24340, 24360

Launcher Uplay:
TCP: 80, 443, 13000, 13005, 13200

La façon de configurer les ports réseaux est spécifique au logiciel et matériel utilisés, et vous trouver plus d'informations à ce sujet sur le site du fabricant.

3. Vous pouvez également rencontrer des problèmes à cause des applications qui tournent en arrière-plan dans votre système.Quand vous jouer à un jeu Ubisoft, veuillez vous assurer que toutes les applications en arrière-plan soient fermées avant de démarrer le jeu. vous pouvez effectuer les étapes suivantes pour en être

- Ouvrez le menu démarrer et cliquez sur exécuter (Win XP), rechercher (Win Vista), ou rechercher des programmes et fichiers (Win 7)
- Supprimez tout ce qui peut déjà être inscrit à cet endroit et tapez : MSCONFIG puis entrer pour ouvrir la fenêtre de configuration système.
- Recherchez dans la liste "Démarrage sélectif" et validez cette option. (si vous ne voyez pas ceci dans la liste, veuillez vous assurer que vous êtes dans l'onglet "Général".)
- Une fois sélectionné, décochez l'option "Charger les éléments de démarrage"
- Une fois terminé, cliquez sur Appliquer puis OK, et redémarrez votre ordinateur.


Essayez de lancer le jeu de nouveau. Si le jeu se lance et fonctionne, le problème doit provenir de un ou plusieurs programmes qui démarrent en même temps que Windows. Vous pouvez alors faire des essais en réactivant les programmes un par un pour trouver celui qui est responsable.

Pixel67_Fr
29/06/2012, 16h12
effectivement je constate que sa marche beaucoup mieux quand as ouvert les port :noel:

Ubi-Cosmos
29/06/2012, 16h13
effectivement je constate que sa marche beaucoup mieux quand as ouvert les port :noel:

Ravi de pouvoir constater cela :)

Pixel67_Fr
29/06/2012, 16h15
Putain en fait j'ai rien dit même en ouvrant les ports et tous sa continu a buguer AVEC VOS SERVEUR DE MERDE

Pixel67_Fr
29/06/2012, 16h19
vivement un patche........................... même si il y en as déjà mais bon voilà quoi sa me soul un peu

Ubi-Cosmos
29/06/2012, 16h30
On va y aller étape par étape. A l'heure actuelle, pouvez-vous vous connecter correctement à une partie et y rester sans déconnexion intempestive ? Je note pour le souci du lag.

Pixel67_Fr
29/06/2012, 17h27
Bah j'arrive a me connecter normalement mais le problème c'est que je peut pas faire une partit sans avoir le bug connexion au serveur intérrompu -_-

Ubi-Cosmos
29/06/2012, 17h34
D'accord, vous êtes chez quel fournisseur ?

DirtyJr86
29/06/2012, 18h25
Bah j'arrive a me connecter normalement mais le problème c'est que je peut pas faire une partit sans avoir le bug connexion au serveur intérrompu -_-

C'est pareil pour moi !


D'accord, vous êtes chez quel fournisseur ?

Et puis ça n'as rien à voir avec le ou les fournisseurs internet ! Est-ce que t'as été voir sur les serveurs Pc ? T'as qu'à écrire: " Horrible, those servers ! " sur la boîte de chat, puis c'est partie pour les discutions consernant le problème en question !

C'est la grande majorité des consommateurs qui sont dans cette état...pas juste les plaignards des forum français et anglais d'Ubisoft ! C'est la majorité des consommateurs d'amérique et d'europe qui sont touché en masse. Pour ailleurs j'en sais rien, bien sur.

Les servers plante telement souvent, qu'à ce stade si de la semaine, en amérique du nord, c'est presqu'un miracle de rencontré quelqu'un ayant plus de 140 kills !

Encore hier soir, il n'y a pas une partie commencé que j'ai pu terminer. J'en n'ai terminé que 2 en 1h30 de jeu et ce n'étaient que des parties déjà commencé dont il ne restait que 5 ou 3 minutes !

TAZAN1952
29/06/2012, 22h09
Quel honte de vendre un jeu sur PC qui,au niveau multi,n'est même pas digne d'une bêta;

Attente interminable pour rejoindre un serveur et lorsque que l'on a la chance d’être connecté a une partie,il n'est pas rare que l'on soi déconnecté au bout de quelques minutes,alors messieurs de chez Ubisoft fermez le multi quelques heures,voir une journée,faites votre boulot et rectifiez le tir très vite car je pense que beaucoup de joueurs bouderont,a juste titre,vos prochains jeux,ou alors ne faites que des jeux en solo car concernant le multi vous avez,apparemment,encore beaucoup a apprendre par rapport a vos concurrents.

TAZAN1952
12/07/2012, 17h54
Connexion au multi hier soir,installation d'un patch et la,bonne surprise,recherche de parties assez rapide,plus de déconnexion pendant les parties,bref une très bonne chose que se patch qui vient résoudre le gros problème des déconnexions en cours de parties;
La réaction d'Ubisoft a été un peu longue mais le résultat est la et c'est tant mieux.

TAZAN1952
14/07/2012, 18h25
Bon bin finalement les déconnexions repartent de plus belles aujourd'hui ce qui va me faire économiser les prix des prochains DLC.

winni.l_.ourson
19/02/2016, 17h44
on est maintenant en 2016 et aucune différence... connexion au serveur perdu.
aucune possibilité de choisir son serveur
ni de choisir son équipe
ni de kicker si on est l'initiateur du serveur
toujours le même lag
impossible de désactiver la fonction padle. si tu as un volant a retour de force branche sur ton pc sans raison en plaine partie ton perso se met a courir et le clavier n'est plus actif sur cette fonction. t'as plus qu'a le débrancher...c'est pratique,surtout si c'est sous un bureau!
le respawn d'une equipe est automatiquement repris depuis l’équipier le plus proche de l'action. mais on peux choisir avec tous. alors que l'autre reste inexorablement fige sur le respawn par défaut. ce qui s'accompagne bien sur du lag a sans unique de l'autre équipe...
comme si le jeu rééquilibrait la partie en truquant le gamplay...
la réinstallation régulière de yuplay pour pouvoir jouer sur le net.
et la même incapacité chronique a contrôler les tricheurs (traineur qui ne fonctionnent que en solo mais qu'on trouve régulièrement en partie sur le net...
voila le constat est fait plusieurs mois (année) après le lentement de ce jeu.
le blabla ça va un temps mais la le résultat parle de lui même.
merci.

ES-Ulukai
19/02/2016, 19h20
GRFS n'est plus supporté depuis longtemps maintenant et plus grand monde y joue sur internet "pc" mais y a encore une bonne communauté sur console.