PDA

Afficher la version complète : blocage?



dengfx
04/10/2006, 08h21
Bonjour,
J'ai acheté hier SplinterCell ChaosTherory.
l'installation ne pose pas de problème, c'est au moment du démarrage de la partie que se situe le problème. A la fin de la cinématique de début (quand on arrive sur le bateau espion), l'écran devient noir et plus rien ne se passe, pas de chargement, rien...
Pouriez vous m'aider.
merci http://forums.ubi.com/infopop/emoticons/icon_smile.gif

dengfx
04/10/2006, 08h21
Bonjour,
J'ai acheté hier SplinterCell ChaosTherory.
l'installation ne pose pas de problème, c'est au moment du démarrage de la partie que se situe le problème. A la fin de la cinématique de début (quand on arrive sur le bateau espion), l'écran devient noir et plus rien ne se passe, pas de chargement, rien...
Pouriez vous m'aider.
merci http://forums.ubi.com/infopop/emoticons/icon_smile.gif

dengfx
04/10/2006, 08h28
j'ai oublier de vous parler de ma config:

Pentium 4 cpu 2.60Hz 512Mo
Nvidia GeForce FX 5600

flo_480
04/10/2006, 09h39
Niveau config apperament ça tiens la route...
Les pilotes de ta carte graphique sont-ils à jour??
Sinon essai de réinstaller le jeu peut-être que ça remarchera...

dengfx
04/10/2006, 11h04
ok,
ce serait plus vite le pilote alors car le jeux, je l'ai réinstallé déjà...
sais tu ou je peux trouver la mise à jour adéquate? il faudrait aussi pouvoir le télécharger car mon ordi n'a pas d'accès internet...

dengfx
04/10/2006, 11h04
ok,
ce serait plus vite le pilote alors car le jeux, je l'ai réinstallé déjà...
sais tu ou je peux trouver la mise à jour adéquate? il faudrait aussi pouvoir la télécharger car mon ordi n'a pas d'accès internet...

dengfx
04/10/2006, 11h45
merci pour le coup de pouce, j'ai télécharger un autre pilote et maintenant ça va!

merci bokou
http://www.farcry-thegame.com/fr/images/smileys/partyconfetti.gif

flo_480
04/10/2006, 12h38
Donc c'était un question de pilotes... (Ca marche presque à tous les coups!! http://forums.ubi.com/images/smilies/16x16_smiley-very-happy.gif)