PDA

Afficher la version complète : A



ntfspid
20/06/2007, 04h41
Voilà je suis sur IL-2 FB+AEP+PF et j'aimerais savoir ce qu'il me reste a acheter pour etre a jour et avoir le meme contenu que IL2 1946?
Ayant déjà les precedentes versions, j'ai pas trop envie de redépenser 45€
Existe t'il un pack pour ça? Est-ce celui ci? :
IL-2: Add-ons Pe-2 + SOM + 1946
Merci d'avance

ntfspid
20/06/2007, 04h41
Voilà je suis sur IL-2 FB+AEP+PF et j'aimerais savoir ce qu'il me reste a acheter pour etre a jour et avoir le meme contenu que IL2 1946?
Ayant déjà les precedentes versions, j'ai pas trop envie de redépenser 45€
Existe t'il un pack pour ça? Est-ce celui ci? :
IL-2: Add-ons Pe-2 + SOM + 1946
Merci d'avance

GCIII-6_Hartenstein
20/06/2007, 05h57
Il existe bien un pack payant permettant de mettre à jour vers la version 4.07m (celle du DVD Il2: 1946), dispo uniquement sur la boutique online Ubisoft à cette adresse (http://shop.ubi.com/Prod_ExtDesc.asp?catalogid=528&id=16).

Enfin, si ce pack est moins cher que le DVD dans le commerce de détail (normal, puisque ne contenant que les add-ons finaux), il est au même prix que le DVD sur certains sites Internet d'achat en ligne (surtout sur des sites étrangers)...
Si tu as l'âme d'un acheteur en ligne, n'hésites donc pas à passer par cette voie, d'autant plus que d'avoir tout sur un seul DVD pour des installs plus rapides (avec moins de changements de galettes), c'est le pied!

A noter qu'une fois en possession de ce pack, il existe une mise à jour gratuite qui te fait passer en 4.08m, téléchargeable dans la discussion qui est dédiée aux mises à jour du jeu sur le forum général.

ntfspid
20/06/2007, 08h09
Je te remercie vivement de ta rapidité et de l'astuce.
A bientot ingame j'espere ^^