PDA

Afficher la version complète : GRAW: Clavier problèmatique



perchu
05/05/2006, 18h22
J'ai un gros problème pour jouer à GRAW, mon clavier répond mal avec le jeu.
Mon problème arrive dès que j'appuie longtemps sur une touche (par exemple avancer).

J'appuie sur avancer, mon perso avance, je relache la touche, mon perso continue d'avancer. Celà ne vient pas du clavier qui marche bien sur d'autres jeux. J'ai pu remarquer que + longtemps j'appuyais sur une touche, plus longtemps durait l'action de la touche sans que j'ai les mains sur le clavier.

D'autre part, il faut que j'attende que mon perso arrete de bouger pour pouvoir faire une autre action (par exemple j'appuie longtemps sur avancer puis je lache avancer et j'appuie sur echap, le menu apparait quand mon perso a fini de bouger).

Ma souris marche moyennement bien pendant ce temps, je peux bouger la vue quand je bouge mais dès que je veux faire une action par une touche de cette dernière, j'ai le même problème qu'avec le clavier.

J'ai la démo de GRAW qui marche quand à elle parfaitement, j'ai ce problème qu'avec la version vendu.

J'ai essayé de poster mon problème dans le support d'ubi mais j'y suis pas arriver et mes recherches sur internet n'ont rien donné.

Donc est-ce que quelqu'un pourrait m'aider?

perchu
05/05/2006, 18h22
J'ai un gros problème pour jouer à GRAW, mon clavier répond mal avec le jeu.
Mon problème arrive dès que j'appuie longtemps sur une touche (par exemple avancer).

J'appuie sur avancer, mon perso avance, je relache la touche, mon perso continue d'avancer. Celà ne vient pas du clavier qui marche bien sur d'autres jeux. J'ai pu remarquer que + longtemps j'appuyais sur une touche, plus longtemps durait l'action de la touche sans que j'ai les mains sur le clavier.

D'autre part, il faut que j'attende que mon perso arrete de bouger pour pouvoir faire une autre action (par exemple j'appuie longtemps sur avancer puis je lache avancer et j'appuie sur echap, le menu apparait quand mon perso a fini de bouger).

Ma souris marche moyennement bien pendant ce temps, je peux bouger la vue quand je bouge mais dès que je veux faire une action par une touche de cette dernière, j'ai le même problème qu'avec le clavier.

J'ai la démo de GRAW qui marche quand à elle parfaitement, j'ai ce problème qu'avec la version vendu.

J'ai essayé de poster mon problème dans le support d'ubi mais j'y suis pas arriver et mes recherches sur internet n'ont rien donné.

Donc est-ce que quelqu'un pourrait m'aider?

kio07
06/05/2006, 05h19
Tu as quoi comme clavier/souris ?

Rydbot
07/05/2006, 03h31
slt
j'ai presque le meme probleme que toi!!
avec la demo tout marchait nickel et la plus rien
enfin ce qui merde c'est que je n'arrive pas a déplacer les ghosts comme je veux !!
pour info j'ai l'ensemble logitech clavier/souris MX3100....

kio07
07/05/2006, 05h45
Rydbot, je t'ai répondu pour ton problème dans ton topic http://forums.ubi.com/infopop/emoticons/icon_wink.gif

only_time1950
07/05/2006, 06h14
Salut à tous!

Celà me soulage, de savoir que je ne suis pas le seul à avoir ce problème de clavier/souris.

C'est quand même incroyable que la démo ne posait aucun problème de ce genre.

Acheter un jeu avec lequel on peut pas jouer, c'est comme acheter un bateau, si on habite dans le désert de Gobi.

Surtout la sensassion d'être pris pour un #@%$ par les gens d'Ubi soft(qui peut ).

Je ne me plaindrais pas, s'ils vendaient les jeux buggés 10 €, mais c'est loin d'être le cas!

Bonne journée à tous, je vais jouer à Oblivion en attendant le patch officiel d'Ubisoft en 2008.;o)

Rydbot
07/05/2006, 12h57
je sais kio07 c'est que j'ai mis ce message avant http://forums.ubi.com/infopop/emoticons/icon_wink.gif

D7ave
09/05/2006, 12h07
un bout de réponse ici: (http://forums-fr.ubi.com/eve/forums/a/tpc/f/545106905/m/5611019934/p/2)

perchu
10/05/2006, 13h48
Désolé pour mon temps de réponse, un peu pris en ce moment.

Mon clavier est un geniusnet et ma souris une mx510 tout 2 USB.

J'ai aussi testé un clavier microsoft avec le même resultat.

J'essaierai de testé ton "truc" demain dav_7Cav