PDA

Afficher la version complète : Installer proprement le serveur il2_1946_server408m.exe



Madax222
04/06/2008, 04h49
Bonjour à tous, nouveau membre et novice, je tente d'accéder aux serveurs multijoueurs.
J'ai installé récemment IL2 Sturmovik : 1946 sur mon PC sous XP familial SP2.
Connexion ADSL 512, derrière un routeur ethernet.
J'ai trouvé et installé le patch 4.08.
J'ai téléchargé et installé l'executable cité dans le sujet.
Comment lancer ensuite une connexion? Cela ne donne rien lorsque je lance le jeu et que je suit le chemin MENU PRINCIPAL/JEU MULTIJOUEUR/ACCEDER AU SERVEUR/RECHERCHER LES SERVEURS LOCAUX
Je suis un peu perdu, dans les informations concernant des installations successives et/ou cumulatives des différents patches. Il y a énormément de ramifications dans les sujets et j'arrive un peu tard dans la bataille!!!
Quelle est la bonne procédure, quels sont les bons patches?
Un détail, par rapport aux conseils que j'ai trouvé dans le forum, le programme a été copié dans un répertoire Ubi Soft, séparé du jeu qui se trouve dans un répertoire Ubisoft, les deux dans le répertoire Program Files. Je suppose que c'est une des causes du problème. Comment dans ce cas dois-je désinstaller er réinstaller proprement?
Merci d'avance pour vos conseils et informations.
Bien amicalement.

Madax222
04/06/2008, 04h49
Bonjour à tous, nouveau membre et novice, je tente d'accéder aux serveurs multijoueurs.
J'ai installé récemment IL2 Sturmovik : 1946 sur mon PC sous XP familial SP2.
Connexion ADSL 512, derrière un routeur ethernet.
J'ai trouvé et installé le patch 4.08.
J'ai téléchargé et installé l'executable cité dans le sujet.
Comment lancer ensuite une connexion? Cela ne donne rien lorsque je lance le jeu et que je suit le chemin MENU PRINCIPAL/JEU MULTIJOUEUR/ACCEDER AU SERVEUR/RECHERCHER LES SERVEURS LOCAUX
Je suis un peu perdu, dans les informations concernant des installations successives et/ou cumulatives des différents patches. Il y a énormément de ramifications dans les sujets et j'arrive un peu tard dans la bataille!!!
Quelle est la bonne procédure, quels sont les bons patches?
Un détail, par rapport aux conseils que j'ai trouvé dans le forum, le programme a été copié dans un répertoire Ubi Soft, séparé du jeu qui se trouve dans un répertoire Ubisoft, les deux dans le répertoire Program Files. Je suppose que c'est une des causes du problème. Comment dans ce cas dois-je désinstaller er réinstaller proprement?
Merci d'avance pour vos conseils et informations.
Bien amicalement.

Kintaro_343-kkt
04/06/2008, 07h39
Ne t'inquiète pas pour les dossier de ton installation. Si tu as mis le patch 4.08 dans ton dossier "IL-2 Sturmovik 1946" (à l'intéreiur du dossier" Ubisoft") tout ira bien.

Le problème est que dans le cheminement jusqu'à "accéder au serveur" il faut que tu indiques l'adresse du serveur que tu veux rejoindre (adresse IP).

je te conseille les deux serveurs de dogfight réalistes que je connais. Le premier se passe en Europe ou en Afrique du nord, le voici :

Spits vs 109s
IP serveur : 69.90.34.220:21010

Le deuxième met en scène les combats du Pacifique :

Zeke vs Wildcat
IP serveur : 69.90.34.220:21005

Fais gaffe, il y a de très bons pilotes sur ces serveurs... Bonne chance ! et surveille tes six heures !

Madax222
04/06/2008, 07h48
Grand merci, Kintaro.
Bonne journée.