PDA

Afficher la version complète : SCDA Raaaaaaame (et il n'y a rien à faire... pfff)



musiq68
22/11/2006, 11h02
Bonjour,
je suis fan de splinter cell, mais j'avoue être déçu du dernier épisonde que j attendais avec impatience depuis sa première prévision au printemps...
en effet mon jeu rame horriblement ; je surfe sur les différents topics du forum en espérant trouver une solution, en vain... et j'ai un peu tout essayé :
- j'ai lu qu'il faut installer le jeu sur le disque ou partition système, sous peine de ne pas avoir de son... FAUX!!! j 'ai une partition réservé à mes jeux et j'ai du son
- contre le ralentissement du jeu il faut télécharger tous les derniers drivers à jour et éventuellement défragementer le disque, voire même baisser les options graphiques... tous mes drivers sont à jour, j'ai défragmenté mes disques, mis les options graphiques au minimum, et j 'ai même essayé tout ça en installant le jeu su mon C: (système)... RIEN A FAIRE, LE JEU RAME MORTELLEMENT...
- Ce jeu, soi-disant optimisé pour les bi-processeurs et autres double core (si, si j vous jure c'est marqué sur la boîte... hum), ne les supporte pas... pour moins ramer il faut que j'attribue l'affinité du processus sur un seul core... mais j'ai droit à un magnifique freeze toutes les 10 min environ...

AIDEZ-MOI SVP!!!

Ma config :
Athlon 64 X2 4800+
Asus A8N32 SLI Deluxe
2Go RAM
XFX Geforce 7900 GTX

PS: la prochaine fois, meme si vous etes en retard pour la sortie du jeu, pitié, retardez-la encore un peu pour sortir un jeu qui marche SVP...

musiq68
22/11/2006, 11h02
Bonjour,
je suis fan de splinter cell, mais j'avoue être déçu du dernier épisonde que j attendais avec impatience depuis sa première prévision au printemps...
en effet mon jeu rame horriblement ; je surfe sur les différents topics du forum en espérant trouver une solution, en vain... et j'ai un peu tout essayé :
- j'ai lu qu'il faut installer le jeu sur le disque ou partition système, sous peine de ne pas avoir de son... FAUX!!! j 'ai une partition réservé à mes jeux et j'ai du son
- contre le ralentissement du jeu il faut télécharger tous les derniers drivers à jour et éventuellement défragementer le disque, voire même baisser les options graphiques... tous mes drivers sont à jour, j'ai défragmenté mes disques, mis les options graphiques au minimum, et j 'ai même essayé tout ça en installant le jeu su mon C: (système)... RIEN A FAIRE, LE JEU RAME MORTELLEMENT...
- Ce jeu, soi-disant optimisé pour les bi-processeurs et autres double core (si, si j vous jure c'est marqué sur la boîte... hum), ne les supporte pas... pour moins ramer il faut que j'attribue l'affinité du processus sur un seul core... mais j'ai droit à un magnifique freeze toutes les 10 min environ...

AIDEZ-MOI SVP!!!

Ma config :
Athlon 64 X2 4800+
Asus A8N32 SLI Deluxe
2Go RAM
XFX Geforce 7900 GTX

PS: la prochaine fois, meme si vous etes en retard pour la sortie du jeu, pitié, retardez-la encore un peu pour sortir un jeu qui marche SVP...

krisp_rolls
22/11/2006, 13h13
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">- j'ai lu qu'il faut installer le jeu sur le disque ou partition système, sous peine de ne pas avoir de son... FAUX!!! j 'ai une partition réservé à mes jeux et j'ai du son </div></BLOCKQUOTE>
On peut avoir du son alors que le jeu n'est pas sur la partition système, mais quand on en a pas, la solution est de réinstaller le jeu.

Pour ton problème de perf, tu dis avoir installé les drivers, as tu aussi installé les drivers pour double coeur? (cf FAQ)

musiq68
23/11/2006, 07h07
Bien sûr, j'ai suivi les liens de ta FAQ... en revanche j'ai fini par trouver mieux que les drivers, sur le forum US :

la plupart des jeux gèrent le temps en comptant les cycles CPU, mais sur les doubles cores, ce calcul renvoie une valeur fausse... (pourtant c'est le seul jeu qui m'a posé problème jusqu'à présent)
il faut plus qu'un drivers, c'est un correctif dual core: "AMD dual core optimizer"

merci qd meme Krisp rolls de m'avoir répondu

krisp_rolls
23/11/2006, 07h29
C'est le premier lien qu'on trouve quand on clique sur la page que j'indique pour les X2, non? Je préfère donner un lien pour la page, parce que je ne suis pas obligé de mettre à jour la FAQ à chaque mise à jour des drivers.

De toute manière, il n'y a pas encore de solution qui marche réellement pour les problèmes de perf, je crois qu'un patch et des nouveaux drivers seraient nécessaires pour beaucoup de monde.