PDA

Afficher la version complète : Problème de lancement de IL2 1946



smaimon
06/05/2011, 01h27
Le jeu ne se lance plus malgré l'introduction du cd dans le lecteur. Pas de problèmes jusqu'aujourd'hui.

J'ai contacté le service technique mais pas de réponses

Merci d'avance de votre aide

Mailduin
06/05/2011, 02h46
Bonjour,

Quel est le message d'erreur ?

Si il y en a pas, le pc est peut-être trop occupé.
Regarde dans le "task manager" ou gestionaire des taches, regarde au niveau du processeur et la mémoire.

Quel est ta config ?

Fais-tu dez nettoyages regulierement (ccleaner / defrag) ?

Merci pour les précisions.

Bon courage.

A+

flyingcourseman
06/05/2011, 05h15
Bonjour,
c'est tout bête, mais le disque est-il encore en bon état ? (rayures, salissures...)

rafalespirale
08/05/2011, 02h51
Salut http://webtools.fr.ubi.com/forums/smileys/happy.gif
Si tu n'entends pas de bruits bizarres quand le CD tourne dans le lecteur, c'est que le CD n'a pas de rayures/saletés qui empêchent la tête de le lire. Si tel est le cas, essaie de lancer le jeu directement depuis le CD : tu vas dans le poste de travail, tu double-cliques sur ton CD (d'ailleurs y a des chances pour que le lecteur ne reconnaisse pas ton CD s'il y a des rayures ou des saletés, donc s'il le reconnait, c'est mieux pour la suite). Ensuite tu lances le setup.exe ou l'exécutable qui t'a servi à installer le jeu/afficher le menu principal avant la première installation, si nécessaire en tant qu'administrateur (clic droit > Exécuter en tant qu'administrateur). Et tu n'oublies pas de nous dire ce qu'ont donné toutes ces périgrinations http://webtools.fr.ubi.com/forums/smileys/yes.png

gsouricier
20/11/2011, 05h15
bonjour a tous
j'ai moi aussi une erreur , le jeu se lance pas
et l'erreur est :

"the drivers require installation (with admin account)do you want to proceed now?
de la je clike sur oui
et j'ai une boite de dialogue qui s'ouvre :

tages drivers

unable to proceed (error 1275)

je précise que je suis sous seven 64
et que je suis bien sur avec les plein droits d'admin
l'uac est désactivé

j'installe a partir d'un fichier
nomme : il2 sturmovick setup part 1
j'ai en tout 4 fichier que j'ai downloader
sur je ne sais plus quel site après avoir acheter
le jeu et bien sur avoir une celf d'installation

si quelqu’un a une idée je l'en remercie d'avance

gsouricier
20/11/2011, 05h19
pardon j'oubliai aussi qu’après l'erreur tages
j'ai encore une autre fenêtre qui s'ouvre
en me disant que le jeu doit etre lancer pour la première
fois sous un compte d'administrateur et qu'ensuite je pourrais lancer sous un compte normal ...

je suis admin du pc , enfin je suis pas super admin
je veux dire il n'y a qu'un seul compte sur mon pc
et j'en suis l'admin , j'y ais tout les droits
enfin bizarre ...

gsouricier
20/11/2011, 05h40
bon quel boulet je fais ...
suffisais de faire une maj des drivers tages ...
désolé d'avoir polluer

doud52
23/12/2011, 11h07
j'ai le même problème, comment faire les maj ?