PDA

Afficher la version complète : GROS PROBLEME D'INSTALLATION



kaysersea117
17/10/2011, 11h51
alors, comme le titre l'indique, j'ai un problème: a la fin de l'installation au moment ou tout devrait se finir, l'ordinateur me mets un message: "(INTERNAL)" puis un tric genre "failed register game explorer" sachant que je tourne sur vista, que c'est l'edition CD et que je suis SURE que les configuration sont OK donc plz HELP ME !!! http://webtools.fr.ubi.com/forums/smileys/pascontent.png ... (je parle bien sur du 6)

kaysersea117
17/10/2011, 11h51
alors, comme le titre l'indique, j'ai un problème: a la fin de l'installation au moment ou tout devrait se finir, l'ordinateur me mets un message: "(INTERNAL)" puis un tric genre "failed register game explorer" sachant que je tourne sur vista, que c'est l'edition CD et que je suis SURE que les configuration sont OK donc plz HELP ME !!! http://webtools.fr.ubi.com/forums/smileys/pascontent.png ... (je parle bien sur du 6)

bigdjodjo
17/10/2011, 12h53
J'ai réparé le pb d'un ami qui avait le même message d'erreur. Ca vient probablement d'un problème avec le ubisoft launcher manager. Si tu as des anciennes versions de heroes ou d'autres jeux ubisoft apparemment il y a conflit avec certain launcher manager.

Solutions diverses à tester:
- panneau de config, désinstaller, tous les jeux ubisoft, et l'ancien ubisoft launcher manager. Réinstaller
- installer sous un autres répertoire, ou sous un autres disque dur si il est partitionné
- Dernière soluce qui a marché pour moi, désinstaller tous les jeux et le launcher ubisoft en mode sans échec. Résintaller le heroes 6 toujours en mode sans échec. A la fin de l'installation du du dvd, repasser en mode normal afin de pouvoir télécharger la mise à jour de 5Go. Chez moi ça a marché...
Avec beaucoup de tatonnement. Pas d'explications rationnelles à donner...

Bon courage

kaysersea117
17/10/2011, 13h29
=§ mouai, jaimerais savoir si il y avait d'autres possiblitées car je n'aimerais pas trop devoir supprimer mes jeux mais bon, je vais essayer merci ^^

gruns87
19/10/2011, 08h22
Hello,

J'ai le meme souci que toi http://webtools.fr.ubi.com/forums/smileys/pascontent.png Apres avoir désinstaller le launcher, il me le réinstalle et plante en disant la meme phrase que toi

:'(