PDA

Afficher la version complète : Problème de mods



sam-le-pirate
02/03/2006, 16h31
Et surtout d'installation.

J'ai téléchargé plusieurs mods ces derniers temps et je me suis rendu compte que je ne pouvais pas installer les mods avec un fichier Data files qui sont normalement à décompresser dans le répertoire Morro.
Je décompresse avec IZarc qui est le logiciel recommandé et suit à la lettre les conseils donnés par filoo dans son post-it. Pas de problème au téléchargement, mais quand je demande à IZarc de décompresser, pas de temps d'attente, pas de message particulier mais quand je vais faire un tour dans mes fichiers données, pas de mods non plus.

Aurai-je fait un oubli quelque part? http://forums.ubi.com/images/smilies/blink.gif

Merci par avance http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

sam-le-pirate
02/03/2006, 16h31
Et surtout d'installation.

J'ai téléchargé plusieurs mods ces derniers temps et je me suis rendu compte que je ne pouvais pas installer les mods avec un fichier Data files qui sont normalement à décompresser dans le répertoire Morro.
Je décompresse avec IZarc qui est le logiciel recommandé et suit à la lettre les conseils donnés par filoo dans son post-it. Pas de problème au téléchargement, mais quand je demande à IZarc de décompresser, pas de temps d'attente, pas de message particulier mais quand je vais faire un tour dans mes fichiers données, pas de mods non plus.

Aurai-je fait un oubli quelque part? http://forums.ubi.com/images/smilies/blink.gif

Merci par avance http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

Arkanne
03/03/2006, 05h11
Je décompresse avec 7z et j'ai jamais eu de problème. J'ai 42 mods installés.
Voilà le lien :

http://www.7-zip.org/fr/7z.html

Apalmemnom
03/03/2006, 07h26
Avec WinRar, ça marche aussi très bien, en plus c'est gratuit http://forums.ubi.com/infopop/emoticons/icon_wink.gif

filoo29
03/03/2006, 07h38
Tu es sûr que lorsque tu vois le dossier "Data Files" dans IZarc, tu décompresses bien directement dans le dossier "Morrowind" (et non dans le dossier Data Files) ?
Ou encore : regarde si tu n'a pas un dossier "Data Files" au sein du "Data Files" du jeu.

sam-le-pirate
03/03/2006, 09h35
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by filoo29:
Tu es sûr que lorsque tu vois le dossier "Data Files" dans IZarc, tu décompresses bien directement dans le dossier "Morrowind" (et non dans le dossier Data Files) ?

Oui, j'ai verifié mon chemin de décompression plusieurs fois.

Ou encore : regarde si tu n'a pas un dossier "Data Files" au sein du "Data Files" du jeu. </div></BLOCKQUOTE>

Ca aussi c'est fait. Pas de data files en plus.

J'ai réussi à installer tous les PNO pour essayer, qui sont à extraire dans le dossier Data Files et ceux là, pas de soucis.

Par contre, plusieurs mods avec un dossier data files à décompresser dans le dossier morro, peaud'zob... Rien à faire http://forums.ubi.com/infopop/emoticons/icon_confused.gif http://forums.ubi.com/infopop/emoticons/icon_confused.gif http://forums.ubi.com/infopop/emoticons/icon_confused.gif

filoo29
03/03/2006, 09h56
Dans ce cas, essais de décompresser les archives avec 7Zip, ou WinRar, ou un autre. Il peut arriver que IZarc bug parfois.

sam-le-pirate
03/03/2006, 11h15
Yepeeeee http://www.farcry-thegame.com/fr/images/smileys/icon106.gif

J'ai enfin réussi. J'ai finit par tout désinstaller et tout remettre à zéro.

J'ai installé WinRar et ça a marché tout de suite. http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif

Merci pour vos conseils http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif