PDA

Afficher la version complète : Problèmes de chargement Il-2 PF



herissonpetit73
11/09/2008, 12h27
Hello,

J'ai acheté Pacific Fighters mais j'ai des souçis :
A l'installation on me demande si je veux installer PF uniquement ou FP + AFB + PF.
J'ai choisi la 2e solution mais une grande partie des avion posent problèmes au chargement des missions.
J'ai installé tous les patchs (303m, 401m, 402m, 403m, 404m), toujours le même résultat.
J'ai désinstallé puis réinstallé le jeu avec le megapatch, toujours le même résultat.
Tout désinstallé puis réinstallé uniquement PF avec le megapatch, toujours le même résultat :

INTERNAL ERROR :
HierMeshObj:
Can't load HIM
3DO/Plane/Me-163B-1a/
hier.him

ou d'autres erreur sur Okinawa, Me-262, etc...

Please Help !!!!!! http://webtools.fr.ubi.com/forums/smileys/pascontent.png

GCIII-6_Hartenstein
11/09/2008, 14h24
Si tu as choisi la seconde solution, c'est que tu avais déjà Il2 Forgotten Battle et Ace Expansion Pack d'installé, c'est ça?

En effet, cette deuxième installation, c'est pour installer PF en tant qu'extension de FB et AEP.

Si tu ne les as pas, tu ne peux faire tourner qu'un jeu issu de l'installation de PF seul (donc combats du Pacifique uniquement).

herissonpetit73
12/09/2008, 11h35
J'ai choisi la 2e solution parce que le programme d'installation me le permettais.
Le jeu est uniquement PF sur la fourre, et rien n'indique que les autres jeux sont fournis avec.
En résumé l ejeu est seulement PF.

herissonpetit73
14/09/2008, 04h45
J'ai acheté 1946, du coup j'ai tout et c'est plus simple....
Là où j'ai un problème maintenant c'est en installant le patch 4.08m, je sais pas quand quel répertoire le mettre, au démarrage j'ai toujours la versin 4.07m par défaut...

martin_591
14/09/2008, 10h41
il faut que ca soit dans le répertoire il-2 1946
C:\Program Files\Ubi Soft\IL-2 Sturmovik 1946

herissonpetit73
15/09/2008, 13h36
Lors du lancement du jeu il est toujours en version 4.07m alors que j'ai bien mis dans le répertoire que tu m'as indiqué.
Par défaut il donne le répertoire "IL2 FB Dedicated Server"

martin_591
15/09/2008, 13h54
Ha, c'est pour cela!
Tu as la mauvaise version de la mise à jours!
Tu as le patch pour le serveur dédicacé (qui n'est bon que pour ceux qui host de manière permanente sur un serveur)
voici le lien vers la bonne version:
http://patches.ubi.com/il2_1946/il2_1946_408m.exe