PDA

Afficher la version complète : probleme de lancement avec il2 sturmovik 1946



chanceux92
21/12/2008, 14h22
Bonsoir,
voila mon probleme
avant que je n'installe les patchs
4.08
4.09
mon jeu marchait parfaitement
mais voila depuis que j'ai fait l'installation mon jeu ne s'allume plus
(enfin si mais environ 5% aprés le démarage il coupe tout et me revoi sur mon bureau)
donc voila j'aimerai avoir un aide le plus rapidement possible
merci

mon PC est un SCALEO P
ma carte graphique une RADEON X1800 GTO

bonne soirée

ungibus
21/12/2008, 16h42
Bonsoir, si tu es sous vista vérifie que tu installe le jeu en faisant passer l'exécutable Il2fb.exe en mode compatibilité Windows XP, cela est une piste.

chanceux92
22/12/2008, 07h24
merci pour ta réponse mais je ne suis pas sous vista

chanceux92
22/12/2008, 14h30
bon toujours aucun résultat ...
malgrés une annonce dans plusieurs forum
svp qui peut m'aider T_T

GCIII-6_Hartenstein
22/12/2008, 14h55
Désinstalle le jeu, puis réinstalle-le.
Patche-le en 4.08 seulement, il s'agit de la dernière version stable du jeu (et quasiement la seule jouée online).

La 4.09, c'est une version bêta, non-stable, contenant potentiellement encore quelques bugs. Il est très probable que tu en ais fait les frais.

chanceux92
23/12/2008, 05h37
oui sa marche ^^
un grand merci à toi

chanceux92
23/12/2008, 05h49
par contre j'ai un petit probleme pour jouer en igne
le hyperlobby pro que j'ai télécharger sur le site ne reconnais pas le IL-2 1946
il reconnais les autres mais les autres je ne les ai pas
comment faire svp

Celimanuel
23/12/2008, 08h28
Il faut que tu choisisses "Forgetten Battles" dans la liste des jeux (c'est le nom d'une extension d'IL2)...

chanceux92
23/12/2008, 09h42
ok merci ^^