PDA

Afficher la version complète : probleme lors du multi joueur



bahamut80800
24/10/2010, 12h36
bonjour aujourd huit le 24/10/2010 il mes arrivés un probleme lorsque je joue en multijoueuer, les parties commence et au bout de 30 secondes sa deconnecte les joueuers adverse et mes fait gagné la partie .Impossible de trouvé une partie ou les autres joueuer ne se deconnect pas au bout de 30 secondes.
je tiens a signé que ceux n est pas des parties que je crée .
Est ce que cela viendrai de moi ou bien d un probleme générale.
merci d avance

THE_VAMPIRE666
26/10/2010, 09h31
bonjour j'ai exactement le même problème depuis qu'il y a eu les mises à jours (contre les tricheurs) si il y a une quelconque solution alors je vous remercie d'avance.

Nico74FR
26/10/2010, 12h17
Bonjour,

j'ai eu le même problème et je n'ai pas pu jouer pendant 3 semaines, les parties finissaient à peine commencée.

En fait, j'ai trouvé la solution. Il faut aller dans les services windows, et désactiver complètement le pare feu windows (le service). Le fait de dire qu'on utilise pas le pare feu windows dans la sécurité intégrée à windows ne suffit pas, le pare feu continu toujours à faire quelque chose, allez comprendre.

Ceci était apparu après le premier patch, mais maintenant c'est bon.

a+

Sunreid
11/11/2010, 14h04
DE PLUS EN PLUS de problème de déconnexionj, de kick (même lorsque l'on créer la partie) et depuis mercredi, c'est presque impossible de lancer une partie sans un acharnement dantesque.

Donc je pense qu'il serait plus que temps de faire une MAJ (MISE A JOUR)
du multijoueurs

Impossible de faire du ranked depuis plusieurs jours et lorsque on arrive à faire 1 FFa en une heure on est heureux ...

drakss
12/11/2010, 01h50
le bug du rank était rigolo : comment leveler en une soirée sans jouer une seule partie :d

Bon ok, c'était lourd...