PDA

Afficher la version complète : patch PF+PB+AEP



toto2464
08/07/2009, 03h25
bonjour j'ai acheté en 2008 le jeu avec toutes les extension soit PF+PB+AEP quels sont les patchs a installer merci

GCIII-6_Hartenstein
08/07/2009, 14h45
Euh... Toto, le jeu avec toutes les extensions, c'est Il2: 1946, pas FB+AEP+PF...

Sinon, pour ce qui est des patchs, jette un coup d'œil à cette discussion (http://forums-fr.ubi.com/eve/forums/a/tpc/f/426102813/m/2621060354) .

Si tu as FB+AEP+PF, la version la plus à jour de ton jeu sera la version 4.04m (en passant par les patchs intermédiaires, ou en installant directement le superpatch allemand).