PDA

Afficher la version complète : Patch 1.1.1 et ... crash



Aldarius78
18/10/2011, 10h33
Alors voilà le jeu fonctionnait correctement jusqu'à ce soir où en me connectant, la version 1.1.1 s'installe... pas de souci à priori, du moins pas de message de la part d'ubi, le jeu se lance mais au moment ou j'arrive sur la connexion au conflux crash et retour windows à chaque fois http://webtools.fr.ubi.com/forums/smileys/pascontent.png
Si quelqu'un à une solution je suis preneur
merci d'avance

jerembar
18/10/2011, 11h36
même problème sachant que je n'ai fait qu'une pause entre 17h et 19h
avant 17h, le jeu se lance nickel
après 19h, soit j'accède au menu hommVI et lors du clic sur Charger/Campagne çà crash; soit il n'arrive pas à se connecter au conflux

Bleed89
19/10/2011, 04h16
pour ma part, je lance le jeu, et j'ai un message comme quoi le launcher a cesser de fonctionner et du coup je ne peux même pas me connecter au conflux alors que hier je pouvais. Et quand je suis sur le jeu sans connexion au conflux le jeu plante alors que je me lance dans une campagne avec le même message : HOMM VI a cessé de fonctionner. Est-ce le patch 1.1.1 qui fait ça?

Pao2258
19/10/2011, 04h32
Il en vas de même pour moi, au bout de quelques dizaines de secondes le launcher crash, et si j'avais lancer le jeu avant je ne peut plus me connecter au conflux et rencontre les problème décrit dans les deux premier posts.

FranckDr3d3n
19/10/2011, 06h06
j'en ai ras le bol des jeux PC gavés de protection client/serveur ! C'était déjà pas assez d'avoir des securom, des safediscs, des drivers comme Starforce qui bousille ton OS, voilà maintenant que les plateformes de protection client/serveur foirent aussi !

Je jouais sur la version HACKEE du jeu, sans aucun problème majeur, j'apprécie le jeu, et pour le prouver je l'ACHETE et là : CTD (crash to desktop pour les néophytes) !

UBISOFT, SORTEZ VOUS LES DOIGTS BORDEL !

Ca gave vraiment, je joue sur PS3, Wii, XBOX 360, PSP, mes jeux sont tous légaux, je n'ai aucun problème... Sur PC, pour n'avoir aucun problème faut les pirater ! Oooh je les achète les jeux, pour la forme, mais je joue avec les version piratées... moins de problèmes...

La honte sur vous chez Ubi, dernier jeu PC d'Ubi que j'achète pour ma part

*petit édit de ma part : j'oubliais... arrêtez de vous prendre pour Steam, vous y arriverez jamais, je me souviens de gros bugs sur xbox 360 avec Splinter Cell conviction : impossible de se connecter à Uplay et impossible d'avoir tous les achievements ! Arrêtez Uplay et passez sur Steam, c'est le MOINS PIRE !

Seth.esh
19/10/2011, 09h28
Message original par Bleed89:
pour ma part, je lance le jeu, et j'ai un message comme quoi le launcher a cesser de fonctionner et du coup je ne peux même pas me connecter au conflux alors que hier je pouvais. Et quand je suis sur le jeu sans connexion au conflux le jeu plante alors que je me lance dans une campagne avec le même message : HOMM VI a cessé de fonctionner. Est-ce le patch 1.1.1 qui fait ça?

Même chose pour moi impossible de lancer le jeu :
- fenêtre Uplay
- clique "Jouer"
- Might and Magic VI a cesser de fonctionner windows cherche une solution

Je suis sous Windows 7 64bit(4Go de ram) mes drivers sont à jour (gf9600gt).

zegalsen
19/10/2011, 20h51
Craquez pas, c juste le raccourci qui a changé de chemin, il est dans le dossier Jeux de votre PC.

Aldarius78
19/10/2011, 22h31
... si seulement c'était aussi simple

FranckDr3d3n
20/10/2011, 01h40
@zegalsen : je pense qu'il y a des notions de base en informatique qui te font défaux, malheureusement, comme le dis Aldarius78, c'est pas si simple !

Bleed89
20/10/2011, 06h59
Tout n'est pourtant pas aussi simple. Et puis pour anticiper une objection : oui on a déjà tenté de démarer le jeu avec le CD. ça marche pas non plus. C'est le cd tu crois??

Aldarius78
20/10/2011, 10h19
je pense qu'on a tout essayé, là j'en suis à la poupée vaudou à l'effigie des dev d'ubi mais rien n'y fait...je vais finir par recup une version craquée au moins je ne serai plus emmer** avec leur serveur d'authentification, franchement à force je comprends pourquoi les gens boycottent les jeux ubisoft,
ils ont de la chance de détenir de bonnes licences car sinon il y a longtemps qu'ils auraient coulé.
ps : j'ai peut être une piste quand mm pour mon probleme: j'ai pu jouer au moment de la pleine lune donc normalement vers le 18novembre je devrais pouvoir me loguer à nouveau, mais bon c'est pas une science exacte...

alex5962070585
20/10/2011, 11h02
C'est quand meme du gros foutage de gueule... C'est pas comme si on y avait jamais joué merde ! pas moyen de supprimer ce patch pour retour a la case départ??

Urza576
20/10/2011, 13h36
perso je vient d'acheté le jeux installation nikel, téléchargement long mais opérationnel.

et quant ont me demande mon identifient et mon login "ce service Ubisoft est temporairement indisponible" OOOKKK

je n'ai d'ailleurs toujours donné ma clé d'activation.

alors quoi, ils font grève chez Ubi, il y a trop a faire pour rattrapé les conn*** des stagiaire ???

sinon Aldarius78 je suis pas contre la version craqué sa me donnerai moins l'imprésions de mettre fais entuber.

Urza

alex5962070585
21/10/2011, 06h36
rien de neuf?

alex5962070585
21/10/2011, 09h30
Solution pour les retours bureau intempestifs...
Supprimer votre profildata ds "mes documents" et "HOMM VI"
Gardez le de coté jusqu'a patch salvateur mais au moins ca marche comme çà sans trafiquer son pc
Quand vous relancerez le jeu vous vous retaperez la cinématique d'intro mais au moins tt marche !

alex5962070585
21/10/2011, 09h33
desolé du double post mais on perds rien en fait tout est la !!!

Aldarius78
21/10/2011, 09h54
alex tu parles de quoi en fait comme pb? car ici notre pb c'est au lancement on a un crash au moment de la connexion au conflux.
j'ai supprimé le fichier dont tu parles mais ça n'a rien fait, on ne doit pas avoir le même pb

franck2710
30/10/2011, 07h03
mettez votre processeur, carte graphique au max en perfomance et non qualité ! puis mettez le jeu en minimum graphique ! pour moi ca a marché et apres j'ai remis tout en normal apres une mision

maithe2011
03/11/2011, 07h18
Merci alex5962070585, j'ai suivi tes conseils :supprimer votre profildata ds "mes documents" et "HOMM VI", et depuis "eurêka" çà marche !!!!
Décidément les seules solutions de dépannage ne proviennent que des joueurs !!!

deathiron
03/11/2011, 12h23
bonjour
alors après avoir utilisé pas mal de vos réponses
j'ai toujours le même problème qui est :
installation du jeu aucun problème
mise à jour longue mais aucun problème
reboot du pc ,relance du jeu et là le dawa comme on dit chez moi
l'ubisoft launcher se lance cherche des mises à jour et me balance en pleine poire "échec de chargement de la configuration,veuillez redémarrer le jeu,ou contactez..."
alors j'ai redémarré le jeu et idem
désinstallation et réinstallation et rebelotte
donc en attente de solution
je vais mettre à jour les pilotes de la carte graph même si je sais qu'ils sont à jour

eolympe
04/11/2011, 03h08
Bonjour

Ca a marché une fois et depuis ca replante !!
Merci pour ta solution mais c'est scandaleux quand on achete un jeu c'est pour se detendre, depuis que je l'ai ca fait deux jours que je galére à installer les patchs et essayer de le démarrer !
Merci aux bénévoles en tout cas qui chercher et partage leurs soluces