PDA

Afficher la version complète : A LAIDE FPS



sebela
05/07/2005, 03h23
BONJOUR JAI BESOIN D AIDE:SYSTEM XP PRO PACK1 PROC:AMD ATLON XP 2200+ 1.79 GHZ 768MO RAM CARTE GRAPHIQUE NVIDIA GEFORCE4 TI 4200 WISTH AGP8X PILOTE 7730:JAI DES PROBLEMS DE SACADE A L ECRAN JE TOURNE ENTRE 6 ET 11 FPS

sebela
05/07/2005, 03h23
BONJOUR JAI BESOIN D AIDE:SYSTEM XP PRO PACK1 PROC:AMD ATLON XP 2200+ 1.79 GHZ 768MO RAM CARTE GRAPHIQUE NVIDIA GEFORCE4 TI 4200 WISTH AGP8X PILOTE 7730:JAI DES PROBLEMS DE SACADE A L ECRAN JE TOURNE ENTRE 6 ET 11 FPS

kalaluth
05/07/2005, 09h46
Il vaudrait mieux régler les options video sur "moyen". Tu peux aussi essayer les drivers Direct-X à la place de Open-GL, ça donne parfois de bons résultats. En troisième recours, tu peux placer une résolution d'écran en 800x600, c'est radical pour augmenter les FPS.

Nico_BRE
06/07/2005, 06h26
c'est bizarre, on dirait justement qu'il est sous DirectX, non?
Sinon le pilote 77.xx pour une vieille Ti, j'sais pas si elle aime, tu devrais tenter de revenir à un pilote plus ancien. Et en passant, les Ti s'overclockent assez bien à ce qu'il parait http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

sebela
06/07/2005, 13h59
j

sebela
06/07/2005, 14h02
maintenent jai une radeon 9800 atlantis je tourne a 15 et 20 fps avec les paramettre au plus bas comment faire pour plus de fps.

GCIII-6_Hartenstein
06/07/2005, 16h27
Ben... J'arrive pas à comprendre ton problème...
Je tourne sur un XP1800+, 512Mo de SDRAM (oui, de la vieille PC133) avec un chipset de carte-mère à problème (un VIA KT7) et une GeForce 4 Ti4200 64Mo sur port AGP 4X (donc, une configuration bien moins musclée que la tienne, bien que comparable) et... En moyen, le jeu est tout à fait jouable.
OK, faut pas non plus se promener au dessus d'une escadre de PA ou d'une zone de DCA intensive, mais ça tourne bien, même dans un dogfight intensif avec de nombreux adversaires (testé avec 32 appareils dans le QMB).
Mes pilotes sont les 77.84 (je ne suis plus sûr du nombre après le point, mais c'est du 77.XX, certain) et ma carte est en DirectX en 1024x768 (plante sous OpenGL).
J'utilise aussi l'astuce de placer dans le configurateur de PF les paramétrages de la carte graphique en "personnalisé" avec tout de coché plutôt qu'en "GeForce3/4".

Voilà! En espérant t'avoir un peu aidé...

sebela
07/07/2005, 05h16
MERCI BEAUCOUP MAIS JAI BESOIN DAIDE POUR PARAMETTRER MA CG.

CAUDRON
07/07/2005, 06h53
Inutile d'écrire en capitales, bien que la moyenne d'âge sur ce forum soit plus élevé que sur celui du fan-club de Lorie, nous n'avons pas plus de problèmes de vue http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
Peut-tu donner de plus amples détails sur ta config? As-tu bien désinstallé les pilotes Nvidia avant de changer ta carte? Après les avoir supprimer, as-tu utilisé DriverCleaner ou un utilitaire du même genre? Quel score fait-tu sous 3Dmark 2003 avec les réglage par défaut? Pour pouvoir t'aider, il nous faut d'abord savoir ce qui pourrais clocher, n'est-ce pas...

Venza
10/07/2005, 02h23
g bien l impression ke son 3d mark fait du break beat ,en tout cas ne te decourage po sebela et vien jouer online histoire de rencontrer papoundek à bord de son p 51.fil moi ton msn si tu veu un peu plus d aide

sebela
10/07/2005, 13h18
sebela-7@hotmail.fr

sebela
10/07/2005, 13h53
pour les details je suis en modem 56k ma configue du jeu sur moyen et je tourne a moin de 10 fps en online.
je voudrais savoir quellle pilote instal pour une cg radeon 9800 atlantis et ou le trouver merci d avance.