PDA

Afficher la version complète : Le lancement des missions simples échoue



hopus
27/08/2005, 05h59
Salut

dans FB (v 1.22) la plupart des Missions Simples d'origine échouent en cours de chargement avec des message comme "no cockpit for one of the aircraft..." ou "Regiment 7671AP not found" ou encore "INTERNAL ERROR: HierMeshObj: can't load HIM 3DO/Plane/P-80(USA)/hier.him"

Je viens juste de le réinstaller et j'ai pas envie de recommencer.

Qui aurait une solution ? Ou me dire où trouver un pack contenant ces missions d'origine ?

GCIII-6_Hartenstein
27/08/2005, 11h40
Problème simple qui ne nécessite pas de réinstallation: visiblement, ces missions sont destinées à l'extension Ace Expansion Pack (voir peut-être même à Pacific Fighters).
Le P80 n'existe pas dans la version 1.22 de FB (mais existe dans AEP patché en version 2.04)

Essaye donc de faire fonctionner les missions simple d'origine (provenant de l'installation de FB). Si elles marchent, c'est que j'ai vu juste...

Sinon, je ne peux que te conseiller de te procurer les extensions de FB: Ace Expansion Pack et Pacific Fighters (ce dernier peut aussi être installé en stand alone): plein d'avions en plus (pour tous les fronts), la possibilité de jouer sans problème à toutes les missions simples trouvables en lignes, plein de chose, plein, plein! Et surtout: la possiblité de jouer en ligne (la quasi-totalité des joueurs online jouant sur FB/AEP/PF patché en 4.01m).

Bon vol à toi!

hopus
27/08/2005, 12h27
Merci de ta réponse et de tes explications.

Mais j'ai installé FB puis le patch 1.22 et c'est tout. Je n'ai pas installé AEP ni PF. Alors comment puis-je retrouver des missions et des avions absents de FB ?

Je vais profiter un peu plus de ton aide :
si j'installe FB+AEP+PF je n'ai besoin que d'un seul et unique patch (le 4.01m) et basta ?

Sinon pour faire propre tu sais où je peux trouver uniquement les missions simples d'origine de FB ? Comme ça je dégage mon dossier qui déconne apparemment.

Salut et encore merci http://forums.ubi.com/infopop/emoticons/icon_wink.gif

GCIII-6_Hartenstein
29/08/2005, 14h38
Ouh, là... L'histoire des patchs de PF, c'est compliqué...

Une fois que tu auras FB/AEP et PF d'installé, il te faudra d'abord patcher vers la version 3.03m (le "m" est important, il distingue le patch destiné pour l'assemblage FB/AEP/PF du patch destiné à PF seul) puis en version 4.01m.
Là, ce sera bon. Mais pas pour longtemps vu qu'Oleg a annoncé un patch 4.02m pour "la fin août-début septembre".

Par contre, pour ton problème de mission, a priori, rien ne distingue normalement une mission destinée à FB seul d'une mission destinée à l'assemblage FB/AEP/PF. Parfois, les créateurs de mission ont la charitable intention de le préciser dans le readme joint au fichier .mis, mais j'ai l'impression que c'est assez rare...
Ce qui doit être le plus agaçant, je pense, c'est la façon de résonner d'Ubi face à ce jeu, façon de résonner que la majorité des "accros" sont bien obligé de suivre: il faut toujorus avoir la dernière version avec tous les add-ons pour bénéficier des patchs et différents ajout sans se poser de question.
Sinon, le site de Check Six (http://www.checksix-fr.com/) propose des missions pour les grandes simulations et notamment Il2. Dans la barre de navigation à gauche, tu trouveras des missions que je pense compatible avec ton installation en cliquant sur "Il2 Sturmovik".
Les fichiers qui s'y trouvent devrait être compatible.
Ne télécharge pas de mission à partir de "F. Battles AEP" si tu n'as pas AEP, tu risques de retrouver ton problème...