PDA

Afficher la version complète : Question bête sur les Patches



HenriL1960
25/04/2006, 15h13
Salut, Je viens d'acheter BIA Road to Hill 30 et je me suis décidé à installer les patches. Ma question est faut-il les installer les un après les autres (1.02, 1.03, 1.10 & 1.11) ou suffit-il d'installer le dernier ? Merci pour votre aide

frenchguYZmo[from the DC Team]
28/04/2006, 12h53
Salut,

Hmm je dirais que le dernier suffit ( le 1.11 ) mais je n'en suis pas sur, c'est pour ça que je laisse les liens pour les autres patchs ( ou en cas d'urgence http://forums.ubi.com/infopop/emoticons/icon_razz.gif )