PDA

Afficher la version complète : bug campagne naga



vhanfoub
24/10/2011, 12h40
bonjours à tous, j'ai voulu commencé la campagne des nagas mais j'ai vite déchanté lorsque je me suis apperçus d'un bug (du moin je pense que c'en ai un).

lorsque je sauve les kappa des arbalétriers, le message de remerciement des kappa apparait, me disant qu'ils vont rejoindre mon armé, mais lorsque je clic sur "ok" je m'apperçois qu'ils ne sont pas venus, pareil lorsque je sauve les hommes requins. du coup arrivé un moment mon armé n'est plus assez conséquente pour battre les armées neutres qui me barre la route.

est ce que cela est arrivé a d'autre personnes, et si oui est ce un bug connus ou dois je attendre le temps que ubisoft se bouge le ... pour réparer cet enième bug ?

Ckln00
24/10/2011, 12h47
pas eut ce bug désolé les troupes m'ont bien rejoins sans pb

Néanmoins dans la seconde carte de cette campagne j'ai eut deux bug le premier tres connue est celui avec la lame de kirin qui n'arrive pas dans la dynastie et le second c'est que je ne pouvais pas faire la quete secondaire «loup rentrez chez vous» qui consiste à prendre le fort du havre à l'est puisque le fort n'existait pas donc si qqn peut me confirmer que normalement ce forte existe ça serais sympas merci

Ckln00
24/10/2011, 13h37
édition du message précédent

Sundown25
25/10/2011, 01h34
Pour le Fort, j'ai u ce bug aussi. Suffit de prendre le Fort dans la 1ère Semaine. Ca valide la quête et permet même si il disparaît ensuite de garder le contrôle de la zone et donc de n'avoir aucun impact sur la partie.

Ckln00
25/10/2011, 05h24
sauf que dés la première semaine pas de fort qd je suis aller explorer plutôt pénible tout ces bugs http://webtools.fr.ubi.com/forums/smileys/pascontent.png