PDA

Afficher la version complète : décalage son / image



flyingcourseman
28/08/2007, 08h56
Bonjour,
voilà mon ( petit )problème
quand je démarre l'avion, quelqu'il soit, le son du démarrage débute alors que l'hélice a déjà commençé à tourner il y a à peu près 2 secondes:
de même, à l'arrêt, l'hélice est déjá arrêtée depuis 2 secondes, quand le son du moteur qui s'arrête se termine. Le problème est le même dans Ultimate et dans 1946. Je précise que je n'ai de nouveau accès à ce forum que depuis aujourd'hui, grace à un "Panda" plus tolérant, et que sur un autre forum (France Simulation )que j'ai consulté, il m'a été répondu que le pb pouvait venir de me configuration Audio, sans plus de précision.
Donc ma carte son est "Realtek AC97" avec un pilote "ASIO4ALL" que j'utilise pour diminuer la latence quand je joue du synthé virtuel ( un autre de mes hobbies)mais le problème éxistait déjà avec le pilote d'origine .
Y a t'il quelque chose que je puisse faire, ou dois-je m'accomoder de ce petit défaut, qui, je dois l'admettre, retire pas mal de réalisme au simulateur lors des phases de décollage et d'atterrisage.
Merci beaucoup de votre aide éventuelle.

GCIII-6_Hartenstein
29/08/2007, 02h18
Ce problème me dit quelque chose, ce n'est pas la première fois que je vois ce genre de souci avec un chipset son AC97...

Par contre, et j'en suis désolé, je ne pourrai personnellement pas te répondre, je n'ai jamais eu affaire à ce chipset...

Snookyto
30/08/2007, 14h32
J'ai toujours eu ce problème quelque soit la carte son. C'est IL2 qui n'est pas parfait mais ça on le savais déjà. Le reste c'est du pinaillage. C'est vrai que la AC97, j'ai eu plein de problème avec. Investit dans une carte son. J'ai une XFI et le son du moteur a toujours ce problème. Donc il va falloir t'y faire.

Désolé.

GCIII-6_Hartenstein
31/08/2007, 01h43
L'investissement dans une carte son ne vaut pas forcément la peine maintenant que Vista s'en débarrasse...
Mais c'est clairement un plus par rapport aux chipsets sons des carte-mères sous les anciens Windows.
Personnellement, à mon dernier upgrade de PC, lorsque j'ai entendu le son que me sortait le chipset, je me suis empressé d'acheter une vraie carte son (en l'occurrence, une Sound Blaster Audigy 2, acheté après deux essais sonores avec le chipset).

Mais bon, vu que Vista remet tout à plat de ce côté, si tu investis dans une carte son, ce n'est pas la peine d'y mettre des centaines d'Euros dans une carte de dernière génération. Une Sound Blaster Live! qui a déjà quelques années, ou une Audigy, délivre un très bon son et se révèle maintenant très peu coûteux (15 Euros pour une Live! il y a deux ans... J'imagine pas le prix aujourd'hui...).

flyingcourseman
31/08/2007, 03h35
mille merci pour vos réponses.
je prends donc acte de devoir fermer les yeux pour croire que le moteur tourne encore... Je plaisante bien sûr, et ce n'est sûrement pas ce détail qui m'empêchera de louer l'équipe Maddox pour les heures de plaisir constamment renouvelées que me procure son simulateur. Je saurais bien faire abstraction de ce petit détail agaçant. C'est juste un peu dommage
Hartenstein, tu m'as ouvert un sésame ave.c ta réponse, car :
1/ c'est vrai que le son est nul avec AC97 (grésillements, bruit de fond important, latence énorme qui m'oblige à utiliser un "simulateur d'ASIO" mais je n'envisageais pas l'achat d'une autre carte, vu le prix que ,selon mes collègues, une telle carte coûtait... tandis que 15 euros...et,
2/ en plus, selon les renseignements que je viens de prendre compatibles ASIO 2.0, qui me fait tant défaut pour le synthé.
J'y vais pas, j'y cours !!!
merci encore et à bientôt.

GCIII-6_Hartenstein
31/08/2007, 03h59
C'est sûr que le coût d'une Sound Blaster X-Fi dernier modèle, c'est plutôt en centaine d'euros qu'il faut compter...
Mais vraiment, une SB Live! ou Audigy, c'est largement mieux que l'AC97 (qui a aussi une paire d'année derrière lui!) et ça cause beaucoup moins de souci...

Bon, sinon, là, je t'ai parlé des cartes Creative Sound Blaster, mais sache qu'il existe aussi des concurrents, du côté de chez Hercule par exemple (même si je ne connais personnellement pas la qualité de ces cartes, j'ai déjà entendu de bons échos).

Enfin, lors de l'installation de la carte son, histoire d'éviter tous conflits entre carte son et chipset son, n'oublie pas de désactiver l'AC97 dans le BIOS...