PDA

Afficher la version complète : patch 404m??



lepiege1961
04/10/2006, 14h47
Salut,
J'ai la version 2.04 de Il2FB ACE.
Sur le lobby ubi.com certains ont la version 404m et je ne peux jouer avec eux.
Kesaco? ou trouver le patch.

Merci.
Lepiege

lepiege1961
04/10/2006, 14h47
Salut,
J'ai la version 2.04 de Il2FB ACE.
Sur le lobby ubi.com certains ont la version 404m et je ne peux jouer avec eux.
Kesaco? ou trouver le patch.

Merci.
Lepiege

GCIII-6_Hartenstein
04/10/2006, 17h31
Pour pouvoir patcher ton installation en version 4.04m, tu dois absolument acquérir l'add-on Pacific Fighters (qui fera passer ton installation en 3.0m) puis patcher le tout jusqu'à la version 4.04m. Pour plus de détails sur les patchs et add-ons, rends-toi dans la discussion "Liste des patchs à installer" dans le forum général.

Sans Pacific Fighters, dans le monde online d'Il2, point de salut...

http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

martin_591
04/10/2006, 17h41
après ca, ils y a aussi le 4.05m (pe-2).

et bientot, il y aura le 4.06m (mandchourie), et ensuite le 4.07m(1946 (un what-if)), les deux sortiront avant noel d'apres oleg.

ensuite, il va avoir la 4.08m qui va sortir après noel (février 2007 d'après certaine rumeur).

à partir de pe-2 (inclusivement), c'est des patch payant, donc uniquement disponible sur la boutique ubi (pas de cd malheureusement)

au fait, m veut dire merged ou mélangé, ceux sans m, sont les version pour PF seulement, et les m, pour la version FB+ACE+PF