PDA

Afficher la version complète : Problèmes aves les patchs de mise à jour= CRASH!!! [Résolu]



thib0043
20/02/2007, 11h43
Bonsoir à tous, je possède le jeu GRAW en DVD original, fourni avec les logitiels de ma Striker Extreme derniere version.
Au départ je teste le jeu en mode campagne sans aucune mise à jour, tout fonctionne.
J'installe le dernier patch, la version 1.35, le mode multijoueur est accessible, mais comme je n'ai pas terminé mes missions je continu ma campagne, mais là...CRASH:

Crash in application version: grpcrc1.35

data\lib\managers\areamanager.dsf(-1): cant find member: activate in type <void>

SCRIPT STACK

data\lib\managers\worldmanager.dsf(0)
data\lib\setups\setup.dsf(0)
data\levels\mission04\mission04.dsf(0)

Voilà le message que j'ai des la fin de chargement de ma dernière sauvegarde.
Avec la désinstallation du patch le jeu refonctionne, mais plus de mode multi!!! Avouez que c'est chiant de installer et désinstaller le patch à chaque fois que je veux changer de mode...

Ma config:
-Antec TruePower Trio 650 EC - Alimentation 650W
-Intel Core 2 Duo E6700 - Dual Core ! Socket 775 FSB1066 cache L2 4 Mo 0.065 micron
-2 Go DDR2-SDRAM DDR800 PC6400
-ASUSTeK Striker Extreme (NVIDIA nForce 680i SLI)
-Sapphire Radeon X1950 XTX - 512 Mo TV-Out/Dual DVI - PCI Express (ATI Radeon X1950 XTX)
(je ne pense pas que ça soit un problème de config...)

Merci pour votre aide!!

thib0043
20/02/2007, 11h43
Bonsoir à tous, je possède le jeu GRAW en DVD original, fourni avec les logitiels de ma Striker Extreme derniere version.
Au départ je teste le jeu en mode campagne sans aucune mise à jour, tout fonctionne.
J'installe le dernier patch, la version 1.35, le mode multijoueur est accessible, mais comme je n'ai pas terminé mes missions je continu ma campagne, mais là...CRASH:

Crash in application version: grpcrc1.35

data\lib\managers\areamanager.dsf(-1): cant find member: activate in type &lt;void&gt;

SCRIPT STACK

data\lib\managers\worldmanager.dsf(0)
data\lib\setups\setup.dsf(0)
data\levels\mission04\mission04.dsf(0)

Voilà le message que j'ai des la fin de chargement de ma dernière sauvegarde.
Avec la désinstallation du patch le jeu refonctionne, mais plus de mode multi!!! Avouez que c'est chiant de installer et désinstaller le patch à chaque fois que je veux changer de mode...

Ma config:
-Antec TruePower Trio 650 EC - Alimentation 650W
-Intel Core 2 Duo E6700 - Dual Core ! Socket 775 FSB1066 cache L2 4 Mo 0.065 micron
-2 Go DDR2-SDRAM DDR800 PC6400
-ASUSTeK Striker Extreme (NVIDIA nForce 680i SLI)
-Sapphire Radeon X1950 XTX - 512 Mo TV-Out/Dual DVI - PCI Express (ATI Radeon X1950 XTX)
(je ne pense pas que ça soit un problème de config...)

Merci pour votre aide!!

kufa_scx
20/02/2007, 19h19
Le format des fichiers de sauvegarde a ete modifie avec le patch.. donc.. faut recommencer :/

thib0043
21/02/2007, 02h34
Ah c'est ça??noooon... Ben en fait je n'avais pas tenté de recommencer la carrière depuis le début. Je vais essayer.

thib0043
21/02/2007, 03h51
C'est encore moi!
Donc c'était bien ça! mais je n'ai pas dù tout recommencé depuis le début, j'ai fait "Jouer mission" et j'ai choisi la derniere, comme ça je ne recommence que ma dernière. c'est mieu que rien... http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif

Bon et bien merci beaucoup pour ton aide!

Le sujet est donc résolu!