PDA

Afficher la version complète : Problème différent en multiplayer



XintorzKarv
13/04/2004, 18h28
Depuis que j'ai installé 1.1, je suis dans l'impossibilité de jouer.

Je met le CD 3, ca me dit "Please Insert CD in the CD DRIVE, press OK, then launch the application" (Entk, qqch de même).

Aucun de mes 3 CDs ne fonctionnent, mais le single va super bien.

En passant, nul part à date m'a t-on demandé de mettre mon CD-Key.

Et non je n'ai ni Clone CD, ni Daemon Tools.

XintorzKarv
13/04/2004, 18h28
Depuis que j'ai installé 1.1, je suis dans l'impossibilité de jouer.

Je met le CD 3, ca me dit "Please Insert CD in the CD DRIVE, press OK, then launch the application" (Entk, qqch de même).

Aucun de mes 3 CDs ne fonctionnent, mais le single va super bien.

En passant, nul part à date m'a t-on demandé de mettre mon CD-Key.

Et non je n'ai ni Clone CD, ni Daemon Tools.

woops7
14/04/2004, 01h33
Pitié faites une petite recherche :/
a priori je dirais que tu as installé la mauvaise update :/
il faut imperativement installé la version qui t dédié :
EMEA pour l'europe
US pour ....ben ouais les etats unis
et ils ont egalement sorti une version canadienne http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif
wala reinstalle et repatch correctement pour voir.

Kruipit
14/04/2004, 02h37
Pour la cd key c simple on te la demande quand tu voudras jouer en Multi !

J'adore ces gens qui explore la moitier des menus et qui pose des questions sans prendre la peine de rechercher un peu pas eux meme !

WaRonZe
15/04/2004, 10h17
pour le probleme de cd, je l'ai rencontré pour le multi, bah comme certain, j'ai installé le crack No cd multi.


Bien joué Ubi !!

_________________________________
"Uchiha Sasuke ! Tu es ma proie"

Sigb
15/04/2004, 12h10
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by woops7:
Pitié faites une petite recherche :/
a priori je dirais que tu as installé la mauvaise update :/
il faut imperativement installé la version qui t dédié :
EMEA pour l'europe
US pour ....ben ouais les etats unis
et ils ont egalement sorti une version canadienne http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif
wala reinstalle et repatch correctement pour voir.<HR></BLOCKQUOTE>

C'est sur mais je voudrais ajouter une petite chose sur leur differente version de patch Ubi est pas clair et c'est le "foutoir" dans leur patchs on sait meme pas comment differencié le patch Americains du patch europe (Francais espagnole britanique allemand etc...)

mr-le-loup
15/04/2004, 16h28
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sigb:
C'est sur mais je voudrais ajouter une petite chose sur leur differente version de patch Ubi est pas clair et c'est le "foutoir" dans leur patchs on sait meme pas comment differencié le patch Americains du patch europe (Francais espagnole britanique allemand etc...)<HR></BLOCKQUOTE>

Désolé mais je ne suis pas d'accord, si tu prends la peine de lire l'explicatif en italique dans la zone téléchargement du site, le nom du fichier est bien spécifié.

Enfin pour faciliter les choses, ils pourraient intégrer un auto-patcher dans les options du jeu, c'est bien pratique et au moins cet utilitaire t'installe automatiquement la bonne version. On l'a eu sur Raven Shield donc je pense que ce doit être faisable sur Splinter et qu'ubi ferait bien de l'intégrer de façon systématique dans ses nouveaux produits mais sans oublier d'intégrer la possibilité de le désactiver dans les options en cas de patch merdique.

Sigb
28/04/2004, 14h36
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by mr-le-loup:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Sigb:
C'est sur mais je voudrais ajouter une petite chose sur leur differente version de patch Ubi est pas clair et c'est le "foutoir" dans leur patchs on sait meme pas comment differencié le patch Americains du patch europe (Francais espagnole britanique allemand etc...)<HR></BLOCKQUOTE>

Désolé mais je ne suis pas d'accord, si tu prends la peine de lire l'explicatif en italique dans la zone téléchargement du site, le nom du fichier est bien spécifié.

Enfin pour faciliter les choses, ils pourraient intégrer un auto-patcher dans les options du jeu, c'est bien pratique et au moins cet utilitaire t'installe automatiquement la bonne version. On l'a eu sur Raven Shield donc je pense que ce doit être faisable sur Splinter et qu'ubi ferait bien de l'intégrer de façon systématique dans ses nouveaux produits mais sans oublier d'intégrer la possibilité de le désactiver dans les options en cas de patch merdique.<HR></BLOCKQUOTE>

Il est vrai qu'ils ont modifié cela mais je t'assure que lorsque j'ai DL le patch 1.1 sur le liens proposé de Clubic il y avait 3 serveurs de téléchargement mais avec aucune spécifité de langue ou autre.
Et pour désactiver un patch désinstallation il y aque ça et pour une fois Ubisoft n'y peut pas grand chose sauf à vérifier l'intégrité de son patch.

ssdd1
02/05/2004, 17h30
moi jai un probleme depuis maintenant 2 heures... quand jai voulu rentré ds une salle ils m'ont dit''PunkBuster doit etre activer pour pouvoir jouer'' je susi retourner ou ''d'habitude''il y a punkbuster d'écrit en bas pour lactiver et il netait plus la??? qu'est ce que je dois faire??? http://ubbxforums.ubi.com/infopop/emoticons/icon_confused.gif

LEGION_AnGeL
03/05/2004, 12h51
Réinstalle le patch 1.1 version EMEA pour que PunkBuster puisse etre activer, je ne vois que ca.
Si ca ne marche toujours aps, réinstalle le jeu PUIS le patch