PDA

Afficher la version complète : Ca demarre pas!!!



Setione
01/03/2006, 13h51
Salut, je viens d'acheter ce jeu mais malheuresement ça ne démarre pas. L'installation, elle, fonctionne.
Pour PF FB AEP j'ai un message qui dit rechercher le raccourci il2fb.exe, bien sûr, celui-çi est introuvable.
Pour PF, j'ai telechargé le fichier rts.dll mais là une fenêtre s'affiche ou l'on voit un avion puis cela s'arrete aussitôt et reviens sur le bureau. Sans ce fichier telechargé, je vois une image du jeu avec un avion qui large une torpille puis au bout de 5 minutes une fenêtre me dit que l'application ne peux s'initialiser correctement et rebelote, sur le bureau!!!
Bref, ce jeu à vraiment l'air génial mais je ne peux y jouer, j'ai les boules!!!! http://forums.ubi.com/images/smilies/cry.gif

Setione
01/03/2006, 13h51
Salut, je viens d'acheter ce jeu mais malheuresement ça ne démarre pas. L'installation, elle, fonctionne.
Pour PF FB AEP j'ai un message qui dit rechercher le raccourci il2fb.exe, bien sûr, celui-çi est introuvable.
Pour PF, j'ai telechargé le fichier rts.dll mais là une fenêtre s'affiche ou l'on voit un avion puis cela s'arrete aussitôt et reviens sur le bureau. Sans ce fichier telechargé, je vois une image du jeu avec un avion qui large une torpille puis au bout de 5 minutes une fenêtre me dit que l'application ne peux s'initialiser correctement et rebelote, sur le bureau!!!
Bref, ce jeu à vraiment l'air génial mais je ne peux y jouer, j'ai les boules!!!! http://forums.ubi.com/images/smilies/cry.gif

GCIII-6_Hartenstein
01/03/2006, 15h44
Bon, première chose: As-tu seulement PF (soit la seule boîte de PF avec ses 2 CD) ou FB/AEP/PF (soit donc 5 CD à installer)?

Si tu es dans le premier cas, il est normal que le jeu ne trouve pas Il2FB.exe puisque l'installation de PF agit en tant qu'add-on, ce qui nécessite d'avoir déjà acheté et installé au préalable FB et son extension AEP.

Si tu es dans le deuxième cas, j'ai eu ce genre de problème avec un lecteur de disque virtuel installé. Si c'est aussi le cas chez toi (lecteur virtuel et assimilé: lecteur de fichier d'image de CD ou de DVD, installé avec Daemon Tools, Alcohol 120?, Clone CD, etc... mais aussi par une clef Bluetooth, comme ce fut le cas chez moi), désinstalle le logiciel ou le drivers le temps de démarrer une première fois le jeu puis réinstalle le tout une fois que tout marche.
Autre hypothèse: le mode graphique. Essaye de faire basculer le jeu en DirectX si tu es en OpenGL via l'utilitaire de configuration disponible depuis le menu démarrer, programmes, UbiSoft puis PF...

Si tu n'arrive toujours pas à démarrerle jeu, désinstallation complète, nettoyage de la base de registre de tout ce qui concerne le jeu puis réinstallation, ça peut parfois être salutaire.
Essaye aussi d'installer les patchs avant de démarrer le jeu, des fois que la solution ait été trouvée par l'équipe de développement.

(Ordre des patchs pour PF seul: 3.03, 4.01, 4.02, 4.03 et enfin 4.04. Pour FB/AEP/PF, patchs dit "merged", soit: 3.03m, 4.01m, 4.02m, 4.03m, 4.04m)

Setione
01/03/2006, 17h23
En effet je n'ai que deux cds, bon j'ai tout désinstallé puis réinstallé avec le fichier dll, bon ça marche à condition de ne pas mettre de patch, dans quel cas ça ne fonctionne plus. Bref maintenant c'est le son qui bug, j'entends les messages radios mais pas es bruits comme la mitrailleuse, le moteur.... Sur le menu tout est Ok. Bizzare. Mais il y a des topics qui en parlent, je vais fouiner.