PDA

Afficher la version complète : Poursuite des anciennes campagnes de PF sous 1946.



ungibus
28/02/2007, 11h36
Je viens d'installer "Il2 1946" aujourd'hui et ne peut poursuivre mes anciennes campagnes de PF (j'étais en v4.04m)
J'ai suivi cette procédure en session administrateur, je précise que mes jeux sont installés dans une partition spécifique J:, et non sous C: :
1- copie du répertoire "users" du v4.04m sur le bureau administrateur (je suis en XP home SP2 avec sessions administrateur et utilisateurs en droits limités)
2- désinstallation de IL2+FB+AEP+PF via le panneau de configuration de XP
3- installation de 1946 via un lecteur/enregistreur de DVD (DVR 109 de Pionner avec firmware à jour)
4- test du jeu en administrateur, cela fonctionne sur une campagne nouvelle...
5- remplacement du fichier "users" de 1946 par le sauvegardé v4.04m du bureau et redémarrage de l'ordinateur
6- test du jeu en administrateur, cela fonctionne sur une campagne nouvelle, les anciens users sont reconnus mais leurs campagnes ne le sont pas ...
7- copie dans chaque répertoire "users" des lignes des fichiers "campaigns" et "settings" via le bloc notes
8- retest et cela ne fonctionne toujours pas !
9- comme l'ancien répertoire du jeu IL2+FB+AEP+PF existe encore, le test des anciennes campagnes fonctionne en v4.04m!!! je n'ai toujours pas effacé l'ancien répertoire du jeu IL2+FB+AEP+PF sous ma partition J:

Où ai-je glissé voire oublié un truc ?

ungibus
28/02/2007, 11h36
Je viens d'installer "Il2 1946" aujourd'hui et ne peut poursuivre mes anciennes campagnes de PF (j'étais en v4.04m)
J'ai suivi cette procédure en session administrateur, je précise que mes jeux sont installés dans une partition spécifique J:, et non sous C: :
1- copie du répertoire "users" du v4.04m sur le bureau administrateur (je suis en XP home SP2 avec sessions administrateur et utilisateurs en droits limités)
2- désinstallation de IL2+FB+AEP+PF via le panneau de configuration de XP
3- installation de 1946 via un lecteur/enregistreur de DVD (DVR 109 de Pionner avec firmware à jour)
4- test du jeu en administrateur, cela fonctionne sur une campagne nouvelle...
5- remplacement du fichier "users" de 1946 par le sauvegardé v4.04m du bureau et redémarrage de l'ordinateur
6- test du jeu en administrateur, cela fonctionne sur une campagne nouvelle, les anciens users sont reconnus mais leurs campagnes ne le sont pas ...
7- copie dans chaque répertoire "users" des lignes des fichiers "campaigns" et "settings" via le bloc notes
8- retest et cela ne fonctionne toujours pas !
9- comme l'ancien répertoire du jeu IL2+FB+AEP+PF existe encore, le test des anciennes campagnes fonctionne en v4.04m!!! je n'ai toujours pas effacé l'ancien répertoire du jeu IL2+FB+AEP+PF sous ma partition J:

Où ai-je glissé voire oublié un truc ?

fight69
28/02/2007, 12h37
En plus du répertoire "Users", il faut importer les répertoires "DGen" et "Missions".

ungibus
01/03/2007, 02h08
OK merci ! c'est bien mieux.