PDA

Afficher la version complète : encore moi



darkvador1967
06/04/2005, 01h42
salut http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif,
merci pour ta reponse mais voila j'ai fait ce que tu m'as dit est ca marche toujours pas http://forums.ubi.com/infopop/emoticons/icon_confused.giflorsque le jeu ce lance est essaye de ce connecter il me dit "connection attempt to remote host failed. Reason : timeout" http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
Alors j'ai telecharger hyperlobby et la personne parle francais alors beaucoup de difficulte houpppppppssssssssssss.............
Pourrais tu me dire si ma version de jeu est bonne :
j'ai forgotten battles ace expension pack version 2.01
Attends ton aide merci d'avance a bientot
Ps : si tu as yahoo mon speudo est dark83000 pourrais tu me joindre je t'expliquerais plus facilement mes problemes http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif http://forums.ubi.com/images/smilies/cry.gif http://forums.ubi.com/infopop/emoticons/icon_wink.gifmerci

darkvador1967
06/04/2005, 01h42
salut http://forums.ubi.com/images/smilies/16x16_smiley-happy.gif,
merci pour ta reponse mais voila j'ai fait ce que tu m'as dit est ca marche toujours pas http://forums.ubi.com/infopop/emoticons/icon_confused.giflorsque le jeu ce lance est essaye de ce connecter il me dit "connection attempt to remote host failed. Reason : timeout" http://forums.ubi.com/images/smilies/16x16_smiley-surprised.gif
Alors j'ai telecharger hyperlobby et la personne parle francais alors beaucoup de difficulte houpppppppssssssssssss.............
Pourrais tu me dire si ma version de jeu est bonne :
j'ai forgotten battles ace expension pack version 2.01
Attends ton aide merci d'avance a bientot
Ps : si tu as yahoo mon speudo est dark83000 pourrais tu me joindre je t'expliquerais plus facilement mes problemes http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif http://forums.ubi.com/images/smilies/cry.gif http://forums.ubi.com/infopop/emoticons/icon_wink.gifmerci

Nico_BRE
06/04/2005, 08h40
Slt!
Ok un petit briefing pour te résumer la situace : les différentes versions ne sont pas compatibles entre elles, et les versions FB+AEP, PF en stand-alone et FB+AEP+PF(dit "merged") ne sont pas compatibles non plus pour ce qui est du jeu online.
Pour ta version(FB+AEP), le dernier patch est le 2.04 (je sais pas si tu peux télécharger du site du jeu, qui a tendance à se laisser aller depuis la sortie de PF http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gif, mais d'autres sites sur la simu le propose).
En ligne, vérifie que la version du serveur est la même (difficile sur ubi qui marche pas super pour ça http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif), ainsi que le ping.
Sur HL, le ping est représenté par les petites barres sur le côté droit du nom du serveur, toutes vertes lorsque le ping est bas http://forums.ubi.com/infopop/emoticons/icon_smile.gif, et rouges lorsque le ping est "timeout" http://forums.ubi.com/images/smilies/cry.gif (mauvaise "connexion" entre les deux PC).
Sinon sur HL, ne t'en fais pas, beaucoup de Français sont présents, faut juste les secouer un peu! http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif. En fait, tu as un chat par lequel tu pourras demander de l'aide si tu te sens paumé dans HL. Si quelqu'un est présent, on te répondra rapidement (enfin peut-être http://www.farcry-thegame.com/fr/images/smileys/teuf.gif http://forums.ubi.com/infopop/emoticons/icon_wink.gif)

Bonne chance!

darkvador1967
07/04/2005, 10h49
Coucou,
Merci beaucoup NICO_BRE pour ta reponse rapide.
Voila maintenant et grace a toi http://forums.ubi.com/infopop/emoticons/icon_wink.gif j'arrive a me connecter avec PF sur HL, MAIS PAS SUR UBI??????? lA REPONSE EST TOUJOURS TIMEOUT http://forums.ubi.com/images/smilies/cry.gif
Quand a FB AEP rien a faire sur les 2 deux serveurs : sur HL apparament version non compatible pourtant j'ai la version 2.04, il semblerait que le serveur utilise la 3.04 SUR UBI TOUJOURS TIMEOUT http://forums.ubi.com/infopop/emoticons/icon_mad.gif
Quel est la version utiliser pour jouer avec FB AEP sur HL et ou pourrais je telecharger le bon patch STP MERCI BEAUCOUP A TOI

Nico_BRE
07/04/2005, 12h26
Oups! j'ai oublié de te dire que la version la plus jouée, c'est FB+AEP+PF en version 3.04m (attention un nouveau patch devrait arriver, le 4.00), je ne peux donc que te conseiller de rajouter PF à FB+AEP, puis patch 3.04m. Faut dire aussi que les deux types d'install ne sont pas différenciés dans les lobby. PF tout seul, qui a un lobby dédié, n'a pas ce problème, ce qui fait que ça a marché.
Pour les patch, voila un site plus complet que le site officiel à ce propos :

http://www.checksix-fr.com/

Dans Menu à gauche, va sur Pacific fighters (ou F.battles AEP si tu tiens absolument à jouer en 2.04 http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif), puis Patchs. Télécharge le 3.03m (il réuni les précédents plus lui-même, t'as échappé à une procédure de patch assez tordue, veinard!), puis le 3.04m et ensuite install l'un après l'autre. Pour FB+AEP, c'est le 2.01, puis le 2.04. Attention ne prends pas les versions "server", qui sont faits pour les serveurs dédiés.

darkvador1967
08/04/2005, 11h49
http://www.farcry-thegame.com/fr/images/smileys/teuf.gifyoupi!!!!!!!!!!! CA MARCHE !!!!!! SUR HL
Je suis tres http://forums.ubi.com/images/smilies/88.gif enfin ca marche mais pas encore sur UBI qui c'est peut etre qu'un jour prochain j'y arriverais ????.....
Je te remercie encore de ton aide tres precieuse et espere te voir bientot dans les cieux ........... http://forums.ubi.com/infopop/emoticons/icon_wink.gif