PDA

Afficher la version complète : toujours des pb de reseau



BOBKILLOR
07/10/2010, 03h20
slt
malgres le pach il y a toujours des problème de réseau
a 6 et 8 en particulier
si un des joueurs a un ping en jaune en gros il y a peu de chance que le jeu marche soit la partie crash des le départ soit elle freeze soit le planter et kick
pourtant pas de download
j ai joue a supreme commendeur 2 sur steam pas attends de pb
c est vraiment dommage car le jeux et vraiment bien
difficile de faire une partie en multi

BOBKILLOR
07/10/2010, 03h20
slt
malgres le pach il y a toujours des problème de réseau
a 6 et 8 en particulier
si un des joueurs a un ping en jaune en gros il y a peu de chance que le jeu marche soit la partie crash des le départ soit elle freeze soit le planter et kick
pourtant pas de download
j ai joue a supreme commendeur 2 sur steam pas attends de pb
c est vraiment dommage car le jeux et vraiment bien
difficile de faire une partie en multi

Justicius65
07/10/2010, 04h14
Le patch ne règle pas le pb de réseau, pour des grosses parties comme 4-4, grandes cartes, il faut que les pings soient 3 à 4 barrettes vertes. Sinon ce n'est pas la peine, il faut éliminer les personnes avec ping en dessous.

DIS-Bender
07/10/2010, 04h22
Justicius65 a raison

quand vous heberger votre partie regarder que les 4 barres verte soi la pour tous les joueur connecter car si 1 seul joueur est dans le rouge voir meme avec 2 barres il vous plantera la partie

Rhadamathe
07/10/2010, 04h47
Sauf que les désynchro ne ce font que depuis que le patch est sorti, si maintenant même en classée ca bug....

drakss
07/10/2010, 09h14
Je viens appuyer BOBKILLOR

Au début où le jeu est sorti, notre team comportait quelques joueurs, et tout se passait bien.
Au fur et à mesure que les jours ont passés (et que donc, le nombre de possesseurs du jeu a augmenté) les soucis de déconnexion s'est fait de plus en plus présent.

Notre team ayant vu son nombre de membres augmenté, nous en sommes arrivé à oublier les parties public car trop de soucis (déconnexions, frize et j'en passe) et à passer en privé. Tout se passait pas trop mal jusqu'au moment du drame !

Depuis quelques jours, voilà un nouveau symptomes qui se retrouve quasiment sur 1 partie sur 2 : la desynchro;

J'entends déjà les frustrés venir crier aux connections pourries. Que né ni, nous sommes tous en connexion "verte" à 5 barres au moment de lancer la partie. Tout se lance bien, et au bout d'un certain temps (difficile à définir) certains des joueurs se retrouvent dans une partie tandis que les autres jouent dans une autre (désynchronisation).

Cela se produisait souvent sur des parties 4vs4, mais également 3vs3. Et bien accrochez-vous bien, désormais c'est même sur des 2vs2.

Donc là, je crois que si EUGEN ne réagit pas rapidement, hormis le fait que nombre des membres de notre team vont déserter le jeu, je crois que c'est même la communauté entière.


Pour résumer : pb de déconnection intempestive (souvent du à une mauvaise connection il est vrai), et problème de desynchronisation (les joueurs jouent entre eux, mais dans 2 univers parallèles http://webtools.fr.ubi.com/forums/smileys/happy.gif)

Voilà voilà, j'espère avoir été suffisamment claire pour que les boulets criant en permanence au fake ou aux mauvaises connections n'aient rien à redire.

Merci http://webtools.fr.ubi.com/forums/smileys/happy.gif

dafis
07/10/2010, 09h51
Un bug a en effet été introduit dans le patch.
Le problème de désynchronisation a été identifié et corrigé.
Un patch express est prévu pour ce soir ou au pire demain.
Merci de votre patience.

[EUG]Dafi
EUGEN TEAM

Conceptor3
07/10/2010, 11h07
ok merci pour nos partie en 4v4 dafi http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Sturmbot
07/10/2010, 11h22
Pour ma part, j'ai déjà eu droit a quelques désynchronisations lors de partie 4vs4, avant que le patch soit sortie. En tout cas, j'espère que le petit correctif de ce soir ou demain sera suivit par d'autres patch corrigeant les différents problèmes rencontré en multi.