PDA

Afficher la version complète : Probleme de son ?



erekiel
10/04/2008, 10h23
Bonjour,

Je viens d'installer et d'essayer Assassin's creed sur mon PC.

ça tourne a merveille, mais je n'ai pas les voix .. En effet au début il y'a plusieurs cinématiques, je vois les personnages discuter entre eux, mais je n'entend rien. Par contre j'ai bien tout les autre sons.

Problème de son ? ou effet voulu ?

erekiel
10/04/2008, 10h23
Bonjour,

Je viens d'installer et d'essayer Assassin's creed sur mon PC.

ça tourne a merveille, mais je n'ai pas les voix .. En effet au début il y'a plusieurs cinématiques, je vois les personnages discuter entre eux, mais je n'entend rien. Par contre j'ai bien tout les autre sons.

Problème de son ? ou effet voulu ?

romain.marie
14/04/2008, 05h22
Salut , oui c'est vrai defois il parle pour les instruction et apres il ont les leve qui bouge et il font des geste , se serai bien de savoir si quand il ont creer le jeu il ont pas eu un bléme pour metre les geste en meme temps que les voix ou c'est un bug qui arrive a certaine personnes ou cest des effets comme dit erekiel???

cap.caverne
15/04/2008, 01h35
faut lire le readme les amis...

désactiver l'accélération matériel dans le panneau de config windows et tout rentrera dans l'ordre

exvitae
17/05/2008, 01h46
Bonjour Cap Caverne!

Pourrais tu me dire ou il faut aller dans le panneau de config pour désactiver l'accélération ?

Cela ne risque-t'il pas d'amoindrir la qualité du jeu ou le fonctionnement d'autre jeux commes Oblivon?

Merci à toi!