PDA

Afficher la version complète : MIGHT & MAGIC : HEROES VII Problème de chargement



tragikomix44
22/02/2020, 10h04
Bonjour,

Je joue régulièrement à Heroes VII en solo,

Sur des cartes taille maxi avec 7 IA contre moi, il m'arrive de ne plus pouvoir lancer des sauvegardes vers la fin de la partie (qui dure généralement assez longtemps, je dois être au 250ème tour de jeu environ)

Ce qui est assez frustrant quand on a éliminer la moitié des adversaires :(

En sachant que j'ai 8Go de mémoire et une carte Nvidia GeForce RTX 2060

J'ai déjà envoyé un message il y a plus d'un an (je n'en plus la trace ne me rappelant plus le vecteur utilisé à l'époque)

Merci d'avance pour vos réponses,

TragiKomiX

Ubi-Shzi
24/02/2020, 15h19
Bonjour tragikomix44 et bienvenue sur notre forum.

Dans un premier temps, j'ai déplacé ton sujet dans la section dédiée à Heroes Might and Magic.

Il me semble également avoir déjà parcouru un de tes messages par email.

Il est très probable que vu la durée de ta partie, avec les paramètres au minimum, cela prenne alors énormément de Ram lors du lancement de ces parties.

Pouvant alors causer ce problème.

J'imagine que la solution que je vais te proposer ne sera pas idéal, mais aurais-tu moyen de tester avec plus de Ram ?

Aussi, afin que nous puissions regarder cela plus en détails, n'hésite pas à nous renvoyer (support.ubi.com/fr-FR/faqs/25876)un mail (support.ubi.com)avec tes fichiers systèmes (DxDiag (support.ubisoft.com/faqs/21185)et Msinfo (support.ubisoft.com/faqs/21216)).

Merci !