PDA

Afficher la version complète : PROBLÈME : Le jeu fait bugger l'ordi !!!



BassinRidim
22/12/2019, 10h25
Bonjour à tous,

J'ai un gros problème : je viens d'acheter un ordinateur portable " le Acer Triton avec la RTX 2070 " sur lequel j'ai réinstallé chacun de mes jeux ( BFV, COD, Assassin Creed Odyssey, The Crew 2 et STEEP... ).

Chaque jeux fonctionne à merveille avec le Ray Tracing sauf Steep :

Quand je lance le jeu tout se passe bien je vois les images de départ, le logo de la sauvegarde automatique, le message de l'équipe d’Annecy puis dès la première seconde du jeu quand notre personnage se situe tout en haut de la montagne et qu'il faut se déplacer pour la première fois tout BUG !!! Mon perso se retrouve sur la neige qui a disparu sous ses pieds (gros lag) et impossible de bouger, la touche echap ne réagit pas, aucune touche ne réagit, ni même alt f4, ni même alt ctrl supprime, je suis obligé de rebooter l'ordi manuellement !

PLEASE HELP

J'ai le Geforce experience qui mets tout les pilotes à jour, l'ordi est à jour.

Ubi-Caliburn
23/12/2019, 13h03
Bonjour BassinRidim,

Navrée de lire que tu rencontres ce problème avec Steep.

Pourrais-tu, dans un premier temps, effectuer une vérification des fichiers et vérifier que le jeu se lance en mode administrateur ?
Pour cela tu peux t'aider des étapes inclues dans notre guide de dépannage (https://support.ubi.com/fr-FR/faqs/000025947/).

BassinRidim
24/12/2019, 13h53
Bonjour Ubi-Caliburn,

Merci pour te réponse.

J'ai essayé mais maintenant quand je lance le jeu depuis le uplay, la petite fenêtre se lance avec l'image du x games steep avec un chargement interminable et le jeu ne se lance même plus ...

Après la page de tuto "guide de dépannage", j'ai vu que l'on pouvait vérifier les fichiers du jeu dans le u play, je peux le faire sur crew 2 mais pas sur steep , y a t- il un rapport ?

Ubi-Caliburn
27/12/2019, 11h00
Bonjour à nouveau BassinRidim,

Nos services n'étaient pas en ligne ces deux derniers jours, ce qui explique le délai pour te répondre.

Lorsque tu dis ne pas être en mesure de vérifier les fichiers, entends-tu que tu n'as pas l'option, ou qu'il ne se passe rien lorsque tu cliques dessus ?
Es-tu en mesure de mettre le jeu en mode administrateur ?

BassinRidim
27/12/2019, 15h20
Bonjour Calibrun,

Pas de souci je comprends ;)

Oui je n'ai pas l'option pour vérifier les fichiers alors que sur Crew 2 oui !

Je l'ai mis en mode administrateur mais la page avec l'image des X-games reste sur le bureau le jeu ne se lance jamais...

Merci Calibrun

Ubi-Caliburn
27/12/2019, 15h45
Ok, le fait que tu ne puisses vérifier les fichiers du jeu ou lancer le jeu indique qu'il y a eu un problème suffisamment important pour que le jeu ne soit pas reconnu correctement par Uplay PC.

Je t'invites donc à désinstaller le jeu complètement et réinstaller ce dernier.

BassinRidim
09/01/2020, 20h12
Re Salut Caliburn,

Désolé pour le retard de retour :)

Alors comme voulu j'ai désinstallé et réinstallé le jeu... Je peux maintenant vérifier les fichiers mais je ne peux plus lancer le jeu : La fenêtre de chargement sur le bureau reste planté comme ça sans lancer le jeu :(

Merci,

Ubi-Caliburn
13/01/2020, 12h29
Salut BassinRidim,

Que tu puisses à nouveau effectuer la vérification des fichiers c'est déjà une bonne nouvelle.
Peux-tu me confirmer que tu as effectué le reste des étapes du guide de dépannage ?

BassinRidim
13/01/2020, 18h52
Salut Calibrun,

Oui j'ai effectué le reste des étapes du guide dépannage.

Je suis également allé dans les fichiers du jeu pour désactiver le lancement en mode administrateur et le jeu se lance à nouveau mais retour à la case départ : dès la première image du jeu le personnage reste planté au dessus de la neige et je ne peux absolument plus rien faire : aucune touche du clavier en réagit...

Please help

Ubi-Frons
20/01/2020, 11h09
Bonjour BassinRidim et désolé du délai avant de te répondre.

Si tu restes figé dans la neige et qu'aucune touche du clavier ne réagit, est-ce que tu as tout de même un contrôle sur la souris ?

Tu peux également te rendre ici :

\Documents\My Games (ou Mes Jeux)\STEEP\Default\

Tu auras alors un document STEEP.ini, je t'invite à faire un back up de ce fichier et de le supprimer, ainsi que de relancer Steep après.

Si le problème persiste, n'hésite pas à revenir vers nous !

BassinRidim
20/01/2020, 15h54
Bonjour Frons !

Non je reste figé sur la neige et même la souris ne marche plus !

J'ai essayé de supprimer le fichier STEEP.ini et de relancer le jeu mais rien n'y fait je suis tjs autant figé sur la neige... ;(

Que faire?

Ubi-Frons
20/01/2020, 16h21
Dans ce cas, aurais-tu un autre contrôleur (genre une manette) qui pourrait rentrer en conflit ?
Tu peux également essayer de rebrancher ton clavier une fois en jeu.

Aussi, as-tu bien les drivers de ton clavier à jour ?

BassinRidim
20/01/2020, 20h11
Bonjour Frons,

J'ai supprimé le fichier en question mais rien ne se passe je reste toujours figé et je n'ai aucune réaction avec ma souris, je suis obligé de faire ctrl alt supprim !

Please help,

Ubi-Frons
21/01/2020, 11h14
Bonjour BassinRidim et merci de ton retour.

Du coup, afin de voir ce qu'il se passe en fond, au niveau de la connectique par exemple, nous aurons besoin de tes fichier systèmes.

Comme ce sont des infos perso, pourrais-tu nous les envoyer via Chat (support.ubi.com/Faqs/000025094/), Facebook (https://www.facebook.com/UbisoftSupportFR/), Mail (support.ubi.com) ou Twitter (https://twitter.com/UbiSupportFR) s'il te plait ?

Merci !

BassinRidim
23/01/2020, 08h42
Bonjour Frons,

Oui sans problème : comment faire pour envoyer les fichiers systèmes ? JE vais l'envoyer par mail, quelle est votre mail ?

Merci

Ubi-Frons
23/01/2020, 10h57
Bonjour BassinRidim,

Comme indiqué juste précédemment, tu peux nous envoyer ces fichiers systèmes via les 4 moyens précisé au-dessus.
Dans un premier temps, tu peux trouver ces fichiers systèmes ainsi :
Dxdiag (support.ubisoft.com/faqs/21185)
MSinfo (support.ubisoft.com/faqs/21216)

Ensuite, si tu choisi de nous envoyer ça par le support, tu peux créer un ticket (support.ubi.com), ou commencer une discussion en chat (Chat), Facebook (Facebook) ou Twitter (Twitter).

Et les envoyer normalement !

BassinRidim
27/01/2020, 09h28
Re Bonjour tout le monde,

J'ai les fichiers systèmes mais je peu pas vous les envoyer !!! J'essaie avec la boite de réception d'ubisoft forum mais je ne peux pas envoyer d'email... Auriez vous un autre email ?

BassinRidim
27/01/2020, 21h23
Non en faite c'est bon, j'ai envoyé les fichiers ;)

Ubi-Pitchou
28/01/2020, 14h05
Parfait !

Je vais notifier nos équipes afin que nous puissions t'apporter une réponse le plus rapidement possible.

Cordialement,

BassinRidim
29/01/2020, 18h10
Merci tout le monde,

J'attends votre retour (ce serait bien de pouvoir jouer ...)

Cordialement

Ubi-Pitchou
30/01/2020, 16h52
Merci d'être revenu vers nous.

Après vérification, j'ai pu remarquer que notre équipe technique t'avait répondu.

N'hésite pas à revenir vers eux afin de faire avancer la situation.

Cordialement,

BassinRidim
31/01/2020, 11h00
Re Ubi-Pitchou,

Ha je suis désolé mais je crois que j'ai supprimé le mail sans regarder en pensant avoir les réponses sur le forum... Est ce possible de me renvoyer le mail avec les solutions ?

Merci à toute l'équipe,

Cordialement

Ubi-Pitchou
31/01/2020, 14h48
Salut BassinRidim !

Pour retrouver une copie de cet email, tu peux te connecter sur le site du support à cette adresse (https://support.ubisoft.com/fr-FR/).

Lorsque tu te diriges dans "Mes dossiers", tu pourras retrouver le message qui t'a été envoyé :)