PDA

Afficher la version complète : Après la mise à jour, le jeu a commencé à planter très souvent ...



WOLK.
12/11/2019, 13h34
En fait, le problème est dans le titre du sujet. Après la mise à jour d'aujourd'hui (et je suis toujours très reconnaissant), mais le jeu a commencé à tomber en panne après 5 à 10 minutes de jeu ... Avant la mise à jour, ce n'était pas le cas.

llcbreizh
12/11/2019, 15h34
Depuis la mise à jour le jeu plante toutes les 5 minutes ...

ROG_Valkyr
12/11/2019, 17h06
2H de jeu, 0 plantage. Une question de config de PC ? Pilotes de carte graphique ?

Ubi-Keolun
13/11/2019, 11h05
Bonjour à tous,

Si vous rencontrez des soucis de plantages, nous vous recommandons de vous assurer que votre PC rencontre bien la configuration minimale requise (https://support.ubi.com/fr-FR/faqs/000047577/) à la bonne exécution de Ghost Recon: Breakpoint.

Si oui, alors veuillez effectuer ces manipulations (https://support.ubi.com/fr-FR/faqs/000025947/) pour commencer !

Tenez-nous au courant !

HUITZER02
14/11/2019, 20h45
Bonsoir à toute l'équipe Ubisoft, je rencontre de sérieux problèmes depuis votre dernière mise à jour, le jeu plante très régulièrement. ( hier le jeu a planté environ 10 fois dans la journée, souvent quand j'étais pilote dans l'hélicoptère OPERATION MADERA " voir les rapports de plantage " et aujourd'hui il a planté 2 fois pour le moment dont une fois où ça a complétement planté mon pc alors que j'étais tout simplement en train de courir dans la nature OPERATION IAN BLAKE).

J'ai mis à jour ma carte vidéo et malgré ça le jeu continu toujours de planté.
A l'heure actuelle, j'en suis à 83h de jeu solo, 65h en coop et 82% de progression dans le jeu sans plantages récurent.

Bon courage à toute l'équipe.

Cordialement.

HUITZER02

oN_Catuskoti
14/11/2019, 23h33
Au cas où.

Sur PC, j'ai résolu le problème en désinstallant complètement le jeu. J'ai ensuite redémarré l'ordinateur et réinstallé le jeu. Depuis, je n'ai plus le moindre problème.

SaxoFr
15/11/2019, 23h49
Bonsoir,

Pour moi aussi, problème identique ! ! Après 158 Heures de jeu sans plantage !

Depuis la mise à jour, le jeu plante toutes les 10sec. à maxi 2 minutes ... juste, il semble que cela à commencé à se produit plutôt vers (autour) des hautes montagnes ou il à de la neige.

Bien cordialement.

SaxoFr
15/11/2019, 23h56
Bonsoir,

Pour moi aussi, problème identique ! ! Après 158 Heures de jeu sans plantage !

Depuis la mise à jour, le jeu plante toutes les 10sec. à maxi 2 minutes ... juste, il semble que cela à commencé à se produire plutôt vers (autour) des hautes montagnes ou il à de la neige.

Bien cordialement.

WOLK.
17/11/2019, 13h25
Aujourd'hui, il est devenu presque impossible de jouer! 7 !!!! !!!!! 7 !!!!! Départs à l'heure !!! C'est impossible de jouer comme ça !!!

Cela prend en compte les redémarrages, le chargement du jeu et le chargement du chargement du chargement! Départs toutes les 5 minutes! Ubisoft, allez-vous résoudre ce problème dans un mois?!

HUITZER02
17/11/2019, 15h26
Bonjour à tous et merci pour vos commentaires qui me remonte le moral. Je ne suis donc pas le seul a rencontrer de sérieux problèmes avec la MAJ.

En mode solo ou en coop c'est le même cinéma.

Pour info j'ai un amd fx 6350 6 cœurs, 16go de mémoires vives, une radéon rx570 8go., toutes les mises à jours ont été effectuée.
Je tourne avec une résolution moyenne sur le jeu alors qu'avant la MAJ, je tournai en résolution élevée.
Je suis bloqué à 82% du jeu car je ne peux pas finir les missions suivantes " IAN BLAKE et TOVARISH". J'ai fini la mission " PAULA MADERA" avec beaucoup de difficultés suite aux différents plantages.


Bon courage à tous.

Cordialement.

HUITZER02

sasuke-4945
17/11/2019, 15h49
Depuis cette mise à jour le jeux plante sans arrêt. Avant il tournait très bien pas le moindre problème j’ai fait 30h de jeux sans soucis.
Puis la mise à jour est arrivé et maintenant impossible de jouer correctement ça plante toutes les 5 minutes c’est inadmissible !

Ubi-Sphinx
18/11/2019, 11h51
Bonjour à tous,

Est-ce que vous pourriez m'indiquer la marque et le modèle de vos cartes graphiques s'il-vous-plaît ?

HUITZER02
18/11/2019, 15h50
Bonjour Ubi-sphinx, dans un précédent message, j'ai déjà décrit ma config si ça peut vous aider. Pour rappel j'ai une radéon rx 570 8go.

Cordialement.


HUITZER02

SaxoFr
19/11/2019, 09h17
Bonjour Ubi-Sphinx

Perso j'ai une Nvidia GeForce GTX 1080 de marque iChiLL

Bien cordialement.

Ubi-Sphinx
19/11/2019, 14h32
Merci à vous pour ces précisions, je les fais remonter à nos équipes !

Totti-64
21/11/2019, 22h31
Idem pour moi. Aucun plantage jusqu'à la dernière mise à jour. Maintenant il plante systématiquement lorsque je suis dans la neige. J'ai mis à jour mes pilotes, j'ai baissé les paramètres graphiques, rien n'y fait.

Totti-64
21/11/2019, 22h31
J'ai une Gforce gtx 980. Merci d'avance.
Cordialement

oN_Catuskoti
22/11/2019, 07h42
Au cas où.

Sur PC, j'ai résolu le problème en désinstallant complètement le jeu. J'ai ensuite redémarré l'ordinateur et réinstallé le jeu. Depuis, je n'ai plus le moindre problème.
UPDATE 22/11/2019 :

Après avoir mis à jour ma carte graphique (Sapphire Radeon RX 580 X) vers la version logiciel 19.11.3, le jeu a recommencé à présenter les mêmes symptômes, revenant ainsi de manière intempestive sur le bureau. Comme précédemment, j'ai résolu ce problème en désinstallant le jeu, en redémarrant l'ordinateur puis en réinstallant le jeu.


Bonjour à tous,

Est-ce que vous pourriez m'indiquer la marque et le modèle de vos cartes graphiques s'il-vous-plaît ?
Bonjour,

Bien sûr ! Il s'agit d'une Sapphire Radeon RX 580 X.:)

Totti-64
24/11/2019, 11h45
Bonjour,

J'ai désinstallé puis réinstallé le jeu et j'ai toujours le même problème: un freezze puis retour au bureau. La seule différence est que je n'ai plus le message "Oh non ça a planté!". Je suis dans une zone enneigée: "fortune stream". Un peu dépité là....

Totti-64
24/11/2019, 11h56
En revanche pas de crash en zone non neigeuse donc il s'agirait vraiment d'un problème de gestion de la neige poudreuse et peut-être de la très grande luminosité dans ces zones (haute montagne) qui ferait planter le jeux.

Totti-64
24/11/2019, 12h08
Nouvel événement en ce qui me concerne: voyage rapide entre un campement en zone forestière (je ne sais plus le nom) vers le campement ""fortune stream": retour bureau pendant le chargement!

Totti-64
24/11/2019, 12h47
Idem bivouac "royal ridge" à midi heure ingame (toujours les mêmes conditions), fps limiter nvidia inspector à 40FPS, paramètres graphiques au minimum, résolution en 1024, sans déplacement, j'attend que ça crash tout seul en laissant le jeu tourner. Plante au bout de 3 minutes 30.
Bivouac de "Shepherd wood", pas de crash au bout de 20 minutes, bivouac de "ramford mountain", je laisse le jeux tourner 2 heures sans crash, voyage rapide vers le bivouac de "fortune stream": plantage pendant le chargement. Seul point commun entre "fortune stream" et "royal ridge": la neige!

zoltatem
24/11/2019, 21h11
Depuis la mise à jour, le jeu plante toutes les 2mins ... plantage uniquement autour des hautes montagnes de neige.

Ubi-Caliburn
25/11/2019, 13h50
Bonjour tout le monde,

Merci pour ces précisions supplémentaires, nous transmettons vos retours à l'équipe des développeurs pour enquête.