PDA

Afficher la version complète : Application Error GRAW.EXE.



DavidGar
11/05/2006, 10h47
Le jeu plante constament pendant une partie. Retour sur le bureau. Au passage je me retrouve en 800x600 4 couleurs. Reboot obligatoire.

Dans l'observateur d'événement, je trouve un ID évén : 1000 Application défaillante graw.exe, version 0.0.0.0 module défaillant graw.exe, version 0.0.0.0 adresse de défaillance 0x00584c2f.

Ma config :

AMD 3800+ X2
Carte mère : A8N-SLI
1 Go (2x512) HyperX
Deux Geforce 6800 GT. Pilote 84.43
SoundBlaster Audigy 2. Pilote 5.12.8.1164
Windows XP SP2

Test avec version anglaise et française du jeu.

Le problème est le même quelque soit la résolution, les paramètres de performance, SLI ou pas SLI.

J'ai testé avec plusieurs versions de pilote Nvidia.

J'arrète toutes les applications avant de lancer le jeu.

Je ne sais plus où regarder.

Merci d'avance pour votre aide.
http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

DavidGar
11/05/2006, 10h47
Le jeu plante constament pendant une partie. Retour sur le bureau. Au passage je me retrouve en 800x600 4 couleurs. Reboot obligatoire.

Dans l'observateur d'événement, je trouve un ID évén : 1000 Application défaillante graw.exe, version 0.0.0.0 module défaillant graw.exe, version 0.0.0.0 adresse de défaillance 0x00584c2f.

Ma config :

AMD 3800+ X2
Carte mère : A8N-SLI
1 Go (2x512) HyperX
Deux Geforce 6800 GT. Pilote 84.43
SoundBlaster Audigy 2. Pilote 5.12.8.1164
Windows XP SP2

Test avec version anglaise et française du jeu.

Le problème est le même quelque soit la résolution, les paramètres de performance, SLI ou pas SLI.

J'ai testé avec plusieurs versions de pilote Nvidia.

J'arrète toutes les applications avant de lancer le jeu.

Je ne sais plus où regarder.

Merci d'avance pour votre aide.
http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif

DavidGar
11/05/2006, 11h33
Apres application du patch 1.0.6. Le jeu plante moins rapidement. Je trouve le message suivant dans le fichier crashlog.txt

Thu May 11 19:13:24 2006

Crash in application version: grpcrc1.06

Could not load geometry because IDirect3D9::CreateVertexBuffer failed.
This device does not support the queried technique.

SCRIPT STACK

data\lib\managers\viewportmanager.dsf(0)
data\lib\setups\setup.dsf(0)
data\levels\mission01\mission01.dsf(0)

_32_Cecenico
11/05/2006, 19h18
est ce que tu as installé AGEIA?

DavidGar
12/05/2006, 01h47
Oui, le driver est installé par défaut.

_32_Cecenico
12/05/2006, 09h02
essaye de réinstaller le jeu sans installer AGEIA (quand il te dit qu'il va l'installer tu fais annuler)
tien nous au courant

DavidGar
12/05/2006, 11h57
Bon, je viens d'ajouter 1 Go de ram et au miracle ou coincidence. Je viens enfin de finir la 1ere mission sans plantage.

Je croise les doigts.

Merci pour votre aide.

Bon Week-end.

DavidGar
14/05/2006, 08h12
Eh ben non, le miracle n'a pas eu lieu.

Le plantage est de retour.

J'ai réinstallé le jeu sans le driver AGEIA sans amélioration.

Help.