PDA

Afficher la version complète : Le nitro sur certains véhicules ne fonctionne correctement qu'à une certaine vitesse



The-Dovahkick
21/06/2019, 00h22
J'ai fait un comparatif de trois départs sur un défi Radar à bord de la Ferrari F12 Berlinetta, performances au maximum et sans ajout de puissance au nitro.

https://www.youtube.com/watch?v=2ZAZD1LInR4&feature=youtu.be

Le départ sans nitro comparé au départ avec nitro plein temps (en haut) ont une différence de vitesse minime (seulement 4.8 km/h de différence), tandis que le départ avec nitro tardif (en bas) montre une différence bien plus notable de vitesse (19.4 km/h de différence contre sans nitro et 14.8 km/h de différence contre nitro plein temps).
Malgré que les trois départs aient exactement le même temps d'arrivé, la vitesse résultante de chaqu'un des départs est différente.

On remarque aussi que lors du départ avec nitro plein temps la voiture patine dès son accélération, gâchant le nitro utilisé. C'est pour moi une contrainte qui existe sur bon nombre de véhicules, surtout sur les véhicules de Demolition Derby car celles-ci patinent à n'importe quelle vitesse (à moins de rouler sur un mur courbé).
Les motos de Street Race sont la seule exceptions car elles peuvent utiliser le nitro dès le départ sans patiner, peut importe la vitesse. Les motos de Moto Cross cependant patinent très facilement.

Que ce soit quelque chose de volontaire ou non de la part des développeurs, je trouve cela plutôt insatisfaisant. Non seulement parce que le nitro est gâché lors du lancement du véhicules, mais aussi parce que ça n'arrive qu'à certains véhicules sur toutes les disciplines (comme la Chevrolet Camaro ZL1 contre la 2017 Ford Focus RS, ou la 2017 Ford GT contre la Lamborghini Egoista).

J'avais remarqué aussi que plus le nitro est puissant avec l'affixe Pur, plus le véhicules a de chances de patiner à des vitesses plus élevées. J'utilise une Chevrolet Camaro ZL1 comme véhicule favori et auquel j'ai ajouté plus de 40% de Pur. Sans affixe, elle patine de la première à la troisième vitesse, mais avec l'affixe Pur à plus de 30 ou 40%, elle arrive à patiner à la quatrième vitesse, me forçant donc à atteindre la cinquième vitesse pour correctement l'utiliser.

Ubi-Honu
21/06/2019, 14h33
Salut !

Merci beaucoup pour ton message ! Je suis navrée que cet élément entâche ton expérience du jeu ! Je peux faire remonter ton ressenti face à cela à notre équipe du jeu !
Nous espérons que tu continueras à apprécier le jeu ! N'hésite pas à mettre à jour ce thread si besoin !

The-Dovahkick
21/06/2019, 16h43
Je peux faire remonter ton ressenti face à cela à notre équipe du jeu!

Heureux de l'entendre. Un jeu arcade mérite d'être fun après tout.

yeagermach1
29/06/2019, 23h27
J'ai du mal a voir le problème que tu decris. Les voitures fonctionnent gèrent différemment l'anti patinage. A toi le pilote de le prendre en compte et d'adapter ta conduite en fonction des voitures. Pourquoi vouloir que toutes les voitures aient le même comportement routier ?