PDA

Afficher la version complète : BUG GRAPHIQUE - les batiments s'affichent mal en forme noire



Perchofen
17/05/2019, 20h27
Bonjour,

Je viens d'installer et de lancer le jeu Anno 1800 et je rencontre un problème : le jeu semble fonctionner correctement mais mes batiments ne s'affichent pas correctement : à la place du graphisme normal, il y a une masse noire assez moche qui m'empeche de distinguer quel batiment je construis ou utilise.

Je joue en graphisme faible sur certes un petit ordi mais qui n'a jamais eu de soucis de ce genre
- Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
- Intel(R) HD Graphics 4000

Avez vous déjà rencontré ce problème et comment l'avez vous résolu ?
Merci d'avance !!!

rwan007
17/05/2019, 22h52
Bonjour,

Sans doute les textures qui ne sont pas affichées.
Essais de mettre à jour tes drivers vidéo (https://downloadcenter.intel.com/fr/download/28799/pilote-pour-graphiques-Intel-pour-Windows-15-33-?_ga=2.260543949.1530677354.1558129761-587574825.1558129761).

Ubi-Keolun
21/05/2019, 10h38
Bonjour Perchofen,

Je suis navré que tu rencontres ce souci.

Après vérification, je peux constater que selon la configuration que tu nous as indiqué :


Je joue en graphisme faible sur certes un petit ordi mais qui n'a jamais eu de soucis de ce genre
- Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz (4 CPUs)
- Intel(R) HD Graphics 4000

Le PC sur lequel tu tentes de jouer à ANNO 1800 ne rencontre pas la configuration minimale requise à la bonne exécution du jeu (https://support.ubi.com/fr-FR/faqs/40424/Configuration-syst%C3%A8me-requise-pour-Anno-1800/).

Cela peut entraîner des problèmes graphiques comme ceux que tu expérimente, ainsi que des crash ou tout autre problème de performance.

Par conséquent, nous ne pourrons pas t'assister pour ce problème cela résultant d'une limitation technique du PC et non du jeu.

Je reste à disposition si besoin.