PDA

Afficher la version complète : Bugs depuis mise à jour En avez-vous rencontré?



VieuxGamer
14/05/2019, 18h58
Bonjour,

Depuis la mise à jour le bug du son des armes et de nouveau présent.
Plus de son lorsque l'arme tire ou alors son en continu pendant le combat alors que l'action est terminée est que tous les ennemis sont à terre

De plus certains ennemis se déplacent par glissades ou se téléportent au moment ou on commence à les engager...

ET un petit dernier pour la route aucune munition pour l'arbalète pendant toute une session de jeu et donc même si elle n'est pas top de toute façon je n'avais pas d'autre choix que de la laisser bien rangé sur mon sac à dos, vraiment utile comme arme...

Vous avez peaufinés de nouveaux BUG ?? ou vous recyclez les anciens ??

D'autres joueurs ont-ils découvert d'autres bugs?

Je sais que je n'aurais pas de réponse de la part d'UBISOFT puisqu'il ne parle qu'aux Anglophones donc pas sur ce Forum du coup ...tant pis

Ubi-Frons
15/05/2019, 12h44
Bonjour VieuxGamer,

Je suis désolé que tu rencontres ces bugs depuis la mise à jour.

Concernant le bug de son et de munitions, j'ai signalé ceci aux équipes concernées, on cherche à régler ça au plus vite.

Par rapport aux personnages qui se déplacent ou se téléporte, afin de s'assurer que tout est bon de ton coté, pourrais-tu regarder cette FAQ (https://support.ubi.com/fr-FR/Faqs/000038828/Connectivity-issues-in-The-Division-2-on-Xbox-One-TCTD2/) s'il te plait ?

Navré de la gêne occasionnée.

galwin1566
16/05/2019, 12h21
Depuis la dernière MAJ ( juste avant RAID ) . il y a un bug plus inquiétant .
Parfois et souvent au même moment .
On se retrouve déconnecté juste à la fin de la mission , souvent après avoir tuer le dernier boss final et il reste ses acolytes .
Une fois reco , nous ne sommes plus dans l'instance . parfois la mission est validé et parfois non .

C'est très pénible et surtout , je n'ai pas pu récupérer tous les loots de l'instance .
en tuant le boss celui-ci m'avait laché en plus l'impitoyable et déco juste derrière .
Tous mes amis ont été dans le même cas , l'instance à reset ....

Plateforme XBOX1 .

Ubi-Frons
16/05/2019, 12h47
Bonjour galwin1566,

Je suis désolé que tu rencontres souvent des déconnexions en missions.

Pourrais-tu vérifier la FAQ que j'ai partagée précédemment pour t'assurer que la connexion est bien réglée de ton coté s'il te plaît ?

Je m'occupe de signaler aux équipes des déconnexion fréquentes sur Xbox, merci de ton rapport.

galwin1566
16/05/2019, 13h58
Oui , je peux vérifier ce soir .
Je reste toutefois perplexe vu que nous avons eu le même problème en même temps .
Merci de ton retour .

Ubi-Frons
16/05/2019, 16h45
En effet, comme tu l'as indiqué, si vous l'avez tous eu en même temps, c'est que le problème n'est pas seulement chez toi et nous sommes d'ailleurs en train de vérifier ce qu'il se passe.

Si j'ai proposé cette FAQ? c'est afin de s'assurer que tout est bon de ton coté.

En espérant pouvoir communiquer prochainement par rapport à ce problème.