PDA

Afficher la version complète : Jeu long à se lancer et freezes



phildeg31
21/04/2019, 08h00
Bonjour,
Avant le jeu se lancait rapidement et était fluide. Mais ca, c'était avant. Depuis la mise à jour, le jeu est long à se lancer et je rencontre des freezes très gênants lors des combats.

Faites quelque chose svp en corrigeant ca dans une nouvelle mise à jour.

Configuration:
Core i5 6600K
8Go RAM
GTX1070

Je reprécise que tout fonctionnait de manière fluide avant la mise à jour. Les freezes ne se font que lors de combats et en général quand je tire sur des ennemis.

littlehorse666
21/04/2019, 12h16
Bonjour,
en effet depuis les dernieres mise à jour , le jeu est long à se lancer
en gros faut compte au moins 5 bonnes minutes, le temps de se connecter aux services en ligne, apres il y a la jauge de chargement. en fin on arrive au personne, on peut sélectionner continuer et là encore on attend.
j'ai un pc recent et la fibre.
ça ne le faisait pas au lancement de the division 2. ça le fait depuis 1 semaine environ un truc comme ça .

Maxximus38
21/04/2019, 13h17
Bonjour

Des membres de mon clan ainsi que moi même sommes aussi dans ce cas le jeu est très long à charger parfois jusqu'à 20 minutes pour être In Game.
Il est vrai que le problème est apparu il y a quelques temps suite à une MAJ.
Une fois en jeu plus de gros problème un chargement un poil lent par rapport au début mais passable.
J'ai une config correcte (I7 GTX1060 OC 16 Go RAM & SSD)et la fibre.
Merci pour le retour par avance
Cordialement

xxGLADxx
22/04/2019, 08h30
Bonjour,

Idem, depuis la dernière MAJ, je trouve que le jeu charge très lentement.
Entre le moment où je lance le jeu, il me faut également 5 min pour arriver à la sélection du personnage...
J'ai une bonne connexion...Je n'ai rien changé à ma config...

GTX 1080ti, 64 Go, i7-4930K, disques SSD, windows 10pro,

LoganX67
22/04/2019, 10h30
Hello.

J'ai déjà remonté l'info il y a quelques jours, le retour a été qu'Ubisoft est au courant et qu'ils y travaillent, donc malheureusement à part attendre, y'a pas de solution miracle :/

Bellovaque.FR
22/04/2019, 12h19
Tout cela est bien gentil, mais ils vont arreter d'alimenter le jeux en bugs divers et variés.

Ubi-Pitchou
23/04/2019, 17h46
Bonjour à tous et merci d'avoir mis le doigt sur ce souci !

En effet, plusieurs personnes ont fait remonter ce problème de chargement long.

L'équipe du jeu travaille actuellement à la résolution de ce problème.

Nous vous tiendrons au courant de l'avancée de la situation.

Cordialement

Ubi-Pitchou

phildeg31
26/04/2019, 16h26
Bonjour,
Depuis la dernière mise à jour, le jeu se lance plus rapidement une fois que j'ai cliqué sur "Jouer". Cependant, la connexion au service en ligne est toujours aussi lente à se faire (cela reste sur "Connexion" un bon moment avant que cela ne charge. J'ai aussi été déconnecté du serveur en pleine partie sans raison (une fois heureusement).

Concernant les freezes, j'en ai toujours de temps en temps en combat alors qu'avant c'était fluide.

Une belle régression la mise à jour précédente tout de même (absence de tests de non régression de lancement de jeu après un dev? :D).

Si vous avez besoin de testeurs pour vos développements, il y en a de bons sur mon projet à Air France ;). Enfin bon, on a progressé sur le lancement du jeu c'est déjà ca.

T3ddy-B34r
16/08/2019, 18h00
Pas de post sur le fil ce qui laisserait à penser que le bug est corrigé.
Pourtant...
Le lancement du jeu reste tjrs aussi lent en aout 2019 ( entre 5 et 15min à se lancer )
C'est trop long pour un débogage sur un environnement en prod les mecs !

Ubi-Pitchou
19/08/2019, 16h24
Bonjour T3ddy-B34r et bienvenue sur les forums Ubisoft.

Il n'est pas normal que le problème soit toujours d'actualité de ton côté, celui-ci ayant été résolu.

Peux-tu, s'il te plait, réaliser ces manipulations (https://support.ubi.com/fr-FR/faqs/000025947), puis m'indiquer les résultats que tu obtiens, s'il te plait ?

De plus, peux-tu m'indiquer la configuration PC que tu possèdes, s'il te plait ?