PDA

Afficher la version complète : Le jeu ne se lance pas



tistou34
20/04/2019, 10h57
Bonjour,

Bon toujours le même bug à chaque version mise en ligne.
Avec les précédentes bêta après une vérification des fichiers le jeux se lançait.

Je suis sous Windows 10 avec une GeForce GTX 960.
J'ai désinstallé la bêta avant d'installer la version finale.
J'ai mis à jour les drivers Nvidia.
J'ai vérifié à plusieurs reprises les fichiers.
J'ai réinstallé le jeu, directx et vc_redist.

Faut appeler les pompiers ?!

Help ...

Bhoodaah
22/04/2019, 17h41
Salut,

Tu as acheté le jeu sur Steam ou Uplay directement ?

Perso j'ai acheté le jeu sur Uplay, et j'ai aussi un soucis que j'ai apercu aujourd'hui (en voulant y jouer) : impossible de lancer le jeu alors qu'il n'y avait aucun soucis avant.

Lancement, écran noir comme un début de chargement, puis retour windows sans message d'erreur.

Voila, j'apporte ma pierre à l'édifice, en espérant trouver une solution aussi ...

ikki-le-pheniXx
24/04/2019, 12h28
Salut,

Tu as acheté le jeu sur Steam ou Uplay directement ?

Perso j'ai acheté le jeu sur Uplay, et j'ai aussi un soucis que j'ai apercu aujourd'hui (en voulant y jouer) : impossible de lancer le jeu alors qu'il n'y avait aucun soucis avant.

Lancement, écran noir comme un début de chargement, puis retour windows sans message d'erreur.

Voila, j'apporte ma pierre à l'édifice, en espérant trouver une solution aussi ...


Bonjour,

J'ai acheté le jeu sur steam et depuis le 18.04.19 j'ai un écran noir au démarrage, ainsi qu'une fenêtre U-play par la suite comme quoi le jeu à planté. alors que toi tu l'a acheté sur u play donc je sais pas de qui vient l'érreur ^^

https://forums-fr.ubi.com/showthread.php/235465-Le-jeu-ne-ce-lance-plus-depuis-la-maj-Steam

CA va faire une semaine demains que je peut pas joué, c'est gg.

Je vous conseille de faire une demande au niveau du support ( ce que j'ai fait )
Ca ne m'a avancé en rien, demains il y'a un pacth ou maj qui sort,espérons que cela régle le soucis.

Une autre personne que moi, Ferty rencontre précisément le même soucis.
Nous sommes dans l'attente d'une résolution rapide qui, ma foi devient bien lente .......

De plus, sur la page, il est indiqué que la même expérience seras apporté à la version steam....... que sur l'épic store, ou u-play ... :/

tistou34
24/04/2019, 15h34
Salut,

Tu as acheté le jeu sur Steam ou Uplay directement ?


Salut,
J'ai acheté la clef pour Uplay !
Heureusement que j'ai un autre ordinateur où il fonctionne parfaitement !
D'ailleurs j'ai juste copié/collé le répertoire depuis mon ordinateur qui ne fonctionne pas vers lui.
Ce qui me fait penser que ce n'est pas un problème de fichiers corrompus.


Bonjour,

Je vous conseille de faire une demande au niveau du support ( ce que j'ai fait )
Salut,
Déjà fait ...Ils m'ont donné le lien sur la FAQ et demandé de renvoyer les deux fichier systèmes ...



Ca ne m'a avancé en rien, demains il y'a un pacth ou maj qui sort,espérons que cela régle le soucis.

Oui, espérons que ce soit productif ...

tistou34
25/04/2019, 13h34
De mon côté le Patch de ce jour a résolu le problème.

Ubi-Caliburn
26/04/2019, 11h12
Hello tous le monde,

Je te remercie tristou34 d'avoir mis à jour cette discussion.
Je suis ravie d'apprendre que la dernière mise à jour a permis de résoudre la situation.

Si jamais l'un d'entre vous rencontre toujours un problème suite à la mise à jour qu'il/elle n'hésite pas à revenir vers nous.

ikki-le-pheniXx
26/04/2019, 11h35
J'ai mis deux capture vidéos de mes crash pouvez vous les regardé s'il vous plait ?

https://forums-fr.ubi.com/showthread.php/235465-Le-jeu-ne-ce-lance-plus-depuis-la-maj-Steam

Ubi-Caliburn
26/04/2019, 17h24
Salut ikki-le-pheniXx,

Je te remercie pour les captures et les vidéos que tu as ajouté, j'ai transmis l'ensemble à l'équipe du jeu pour enquête.

Si besoin nous restons à disposition