PDA

Afficher la version complète : [PC][Uplay]Problème de lancement Assassin's Creed Unity



snake74500
18/04/2019, 20h00
Bonsoir à toutes et à tous.

Après avoir téléchargé et installé Assassin's Creed Unity sur Uplay grâce à l'offre de gratuité temporaire (merci Ubisoft pour ce geste), je décide de lancer le jeu.
Problème, un message d'erreur s'affiche m'indiquant ceci :

"Lancement du jeu.

Impossible de lancer le jeu. Veuillez vérifier que celui-ci a été correctement installé. Si le problème persiste, veuillez contacter l'assistance Ubisoft.

Avez-vous déplacé votre jeu, ou possédez-vous encore les fichiers de jeu d'origine ? Si oui, sélectionnez le dossier où se trouve le jeu."

Je clique alors sur "Trouver le dossier du jeu", je sélectionne le dossier où le jeu est installé, mais toujours rien.
J'ai également lancé une vérification des fichiers du jeu, mais malgré cela, le jeu ne se lance toujours pas.

Est-ce vraiment un problème d'installation ou bien un bug facilement réparable ?

Merci d'avance de vos réponses.

snake74500
18/04/2019, 20h08
Bon en fait au temps pour moi, je n'avais pas vérifié les configurations système du jeu. Il faut une version 64 bits de WIndows 7 alors que j'ai une version 32 bits. J'aurais du vérifier plus tôt. Désolé. Vous pouvez supprimer ce post.

rwan007
18/04/2019, 20h57
Bonjour,

Il est possible de passer de Windows 32 bits à Windows 64 bits gratuitement avec le même numéros de clef.
Les clefs ne font pas de différences entre les version 32 ou 64 bits.