PDA

Afficher la version complète : Crash durant les sauvegardes automatiques



Arkonnnen
17/04/2019, 11h54
Salut, je suis en mode campagne et les premières heures marchaient très bien mais le jeu à commencé à se freeze puis se fermer tout seul à chaque sauvegarde automatique. J'ai donc rallongé l’intervalle entre les save auto à 1h au lieu de 5 min. Le jeu a recommencé à fonctionner et je faisais les régulièrement des sauvegardes manuels en quittant et revenant avant la sauvegarde automatique. Le soucis c'est que je voulais changé quelque chose dans les options et quand j'ai cliqué sur le bouton "option" mon jeu à crash de la même manière qu'avant. Je voulais savoir si quelqu'un avait le même problème/connaissait la solution.

Ubi-Frons
17/04/2019, 12h52
Bonjour Arkonnnen et bienvenu sur notre forum.

Nous avons eu plusieurs report de freeze et crash lors de la sauvegarde automatique.

Pour nous aider à enquêter pourrais-tu, dans un premier temps, jeter un œil du côté de ces manipulations (https://support.ubi.com/faqs/000025947) s'il te plait ?

Ensuite, si le problème persiste, pourrais-tu également nous envoyer les fichiers systèmes (https://support.ubi.com/faqs/000026442) de ton ordinateur au support (support.ubi.com) s'il te plait ?

Merci !

Triestre06
20/04/2019, 20h25
Le jeu plante a chaque sauvegarde que soit de 5 min a 30 min. je ne peut pas effectuer de sauvegarde non automatique ca plante aussi ma dernière sauvegarde auto date du 18/04. La impossible de jouer car le jeu ne sauvegarde pas ma progression. j'ai déjà effectuer toute les démarche poster ds votre post mais rein n'a changer et je possède d'autre jeu Ubisoft et ca plante juste qu'avec Anno ensuite il faudrait se mettre a la page car moi je possède Windows 10 et vos liens ne sont pas les même sous Windows 10.
possible que le problème vient de la.

krokus-janus
23/04/2019, 17h28
Bonjour, tu n'es pas le seul, je pense. Moi aussi le jeu se fige a la sauvegarde, que se soit auto ou manuel impossible de faire une manip.

mithendryl45
28/04/2019, 10h39
Bonjour messieurs, j'ai le même problème que vous, au bout de environ une heure de jeu, les autosave me font bugger le jeu, et même problème avec les sauvegardes manuelles. J'ai transmis a ubisoft, mais pas encore de réponse, j'ai effectuer pas mal de vérif qui vous ont été proposé mais pas de changement. Avez vous pu résoudre votre problème?

Ubi-Caliburn
30/04/2019, 11h08
Bonjour krokus-janus et mithendryl45,

Je vous remercie pour votre retour.
Pour pouvoir vous venir en aide de façon plus complète, nous avons besoin de vos fichiers systèmes. (https://support.ubi.com/fr-FR/faqs/000026442/) En revanche notre service n'a pas la possibilité d'effectuer cela via les forums, pour cette raison nous vous avons invité à ouvrir un dossier avec ces derniers auprès de notre support. (https://support.ubi.com/fr-FR/Cases/New)
Si tu ne l'a pas déjà effectué krokus-janus je t'invite à le faire.

Mithendryl45, je suis navrée que tu n'aies pas encore reçu de réponse, nous avons actuellement un nombre important de contacts auprès de nos services.
Nos collègues font de leur possible pour revenir vers toi aussi vite que possible.