PDA

Afficher la version complète : Bug d'affichage ou bug de jeu ?



yb33
29/10/2011, 07h04
Bonjour à tous,

En mode hors ligne, en jouant à une escarmouche en mode facile (oui je découvre le jeu ^^), je me suis aperçu que, ayant fini mon tour et attendant que les autres jouent, il était marqué "Normale" après le nom de chaque équipe...

Qqun a déjà eu ca ? elles sont vraiment en normales ? (alors que javais sélectionné facile) ou c'est un bug d'affichage...

En meme temps, vu les branlées que je me prends, je me dis qu'elles sont peut être en normale...

yb33
29/10/2011, 07h04
Bonjour à tous,

En mode hors ligne, en jouant à une escarmouche en mode facile (oui je découvre le jeu ^^), je me suis aperçu que, ayant fini mon tour et attendant que les autres jouent, il était marqué "Normale" après le nom de chaque équipe...

Qqun a déjà eu ca ? elles sont vraiment en normales ? (alors que javais sélectionné facile) ou c'est un bug d'affichage...

En meme temps, vu les branlées que je me prends, je me dis qu'elles sont peut être en normale...

kiliana
29/10/2011, 17h43
Tu as du mettre la difficulté des monstres neutres en facile mais tu n'as pas du faire attention au niveau de l'IA (eh oui c'est pas la même chose, je me suis fais avoir aussi ^^)
Pour les branlées que tu te prends, tu as juste a comprendre comment fonctionne l'IA a chaque niveau de difficulté (car il fonctionne différemment), une fois que tu sais comment il tourne tu peux le contrer efficacement =)

yb33
30/10/2011, 07h38
J'ai bien vérifié, les neutresvetaient en normales et l'IA en facile...