PDA

Afficher la version complète : Il en a vraiment marre de ces perte de FPS



del190707022906534
16/03/2019, 16h10
Franchement là ça commence vraiment à me gaver mais
vraiment a me gaver mais grave :mad:

Car la il faudrait vraiment trouver une solution pour
résoudre les problèmes des perte Fps en jeu et les perte de performance

Car si ça continue comme ça je vous le dis tout de suite je vais demander complètement un remboursement de ce jeux
parce que ça devient vraiment un jouable surtout quand tu es en mission

Car franchement ça sert à rien de sortir un jeu pour le 15 Mars 2019
et qui n'est pas vraiment stable à sa sortie

Et pourtant le jeu je l'ai mis en paramètre en faible et il a encore c'est punaise
de perte de FPS

Car même sur The Division 1 je n'ai pas mais pas du tout mais alors là vraiment rien du tout
de perte de FPS et de perte de performance

Et pourtant je peux vous dire bien que j'ai une très bonne config pour
faire tourner ce jeu

Voilà la description de ma config

° Alimentation ➢ Be Quiet Power Zone 1000W
° Carte Mère ➢ Asus Rog Maximus IX Code
° Processeur ➢ Intel Core I7 - 6700K
° Carte Graphique ➢ Inno3D GTX 1080 Ti Ultra
° Ram ➢ G.Skill Trident Z RBG 64 Go
° Stockage ➢ Samsung SSD X4 1To 850 Evo

Donc merci bien de vous pencher en priorité sur ce problème
car là vraiment je regrette vraiment d'avoir acheté ce jeu

TixBelgium
16/03/2019, 19h13
Question bête mais a tu un casque qui fait 7.1/5.1 ? ( voir logitech ) si oui je t'invite a kill le processus du gestionnaire du 7,1/5.1 et ou de tester avec un casque en jack qui ne fait que stéréo

Wolkyr
16/03/2019, 19h31
Salut moi j’ai le même problème mais j’ai un Hyper X Cloud II, donc comment enlever le 7.1 ?

M4cStew
16/03/2019, 19h37
Pas de soucis de performance pour moi avec une RTX 2070, je suis entre 50 et 70 fps en ultra avec un vieux I7 3770k

Ubi-Keolun
18/03/2019, 13h39
Bonjour,

Si vous rencontrez des soucis de freezes/crash en jeu, je vous recommande dans un premier temps de suivre chacune des étapes de ce dépannage (https://support.ubi.com/fr-FR/faqs/000025947/).

Puis, si le souci persiste, de créer un ticket de support (https://support.ubi.com/fr-FR/cases/new/) en y joignant vos fichiers système (https://support.ubi.com/fr-FR/faqs/000026442/Envoyer-un-Dxdiag-et-un-Msinfo/) afin que notre équipe puisse avoir une vue d'ensemble sur votre configuration afin de vous assister au mieux ! :)