PDA

Afficher la version complète : Ralentissements vidéo - ASUS ROG GT51CH.



G2MARS13
11/03/2019, 20h55
Bonsoir,

je voudrais comprendre si c'est normal d'avoir des ralentissements vidéo à répétition avec cette config que je sois en ULTRA ou NORMAL ou FAIBLE!
En dessous de FAIBLE je peux pas :D
Notamment à chaque fois que je ramasse un objet ou j'ai quasi systématiquement 1sec de ralentissement, ou quand je cours dans les herbes folles,
seul avec le vent (CAD sans explosion, sans PNJ).

PC
ASUS ROG GT51CH (achat NOV 2017)

OS
Windows 10 Famille 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)

PROCESSEUR
Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz (8 CPUs), ~4.2GHz

RAM : 32768MB RAM = 32GO seulement.

DirectX 12

CARTES VIDEOS SLI :
X2 NVIDIA GeForce GTX 1070 Integrated RAMDAC
Display Memory: 24443 MB
Dedicated Memory: 8088 MB
Shared Memory: 16355 MB
Current Mode: 2560 x 1080 (32 bit) (120Hz)

ECRAN
ACER PREDATOR Z35
ID: ACR0478
Native Mode: 2560 x 1080(p) (59.978Hz)

CLAVIER
Asus GK1050 Gaming Keyboard


Je précise que :

1_Pilotes Carte à jour. Version 419.35 du 3/5/19 (même pb avec drivers précédents).
2_Intégrité des fichiers jeux vérifiée.
3_Réinstallation des logiciels annexes faite.
4_Ubisoft recommande de désinstaller Uplay pour avoir la dernière version MAJ.
Oh les gars, vous êtes gentils, mais ça fait un an que j'attends que FREE mette la fibre dans mon immeuble, je DL à 3.2mo/s, donc,
je vais pas m'amuser à tout désinstaller que pour tester Far Cry 6. Je pars du principe que mon Uplay est à jour, vu que j'ai activé les MAJ dont la dernière date du 7 mars 2019.

Uplay est installé sur un SSD Crucial 1TO, sur C:\ pas assez de place.

Avec Far Cry 4 je n'ai quasiment aucun lag, avec Far Cry 5 j'ai quelques ralentissements,avec Far Cry 6, je pleurs la misère.

Alors, que dois-je changer dans la config du jeu pour que ce lag de prise d'objets et de cheveux dans le vent cesse ?
Est-ce que la V-SYNC Nvidia est coupable ? Taux de rafraîchissement de l'écran? Je joue actuellement à 120, mais à 200 je vois aucune différence.

Ici un article intéressant pour les possesseurs de 1070 https://www.rockpapershotgun.com/2019/02/15/far-cry-new-dawn-pc-graphics-performance-how-to-get-the-best-settings/5/

Je suis fan de Far Cry de la 1ere heure, le 5 m'avait déçu, ennuyeux après le Kyrat, je pensais me rattraper sur le 6, hélas, je rame graphiquement.

Comme je ne suis pas un virtuose de l'analyse des bencks réalisés avec l'outil du jeu, je me suis permis de les mettre à dispo ici :
https://we.tl/t-MBrXQydM7D

16mo de fichiers html garantis sans virus dont le lien ne va durer 10 ans donc y en aura pas pour tout le monde!

J'espère que quelqu'un a une solution!

G2

Ubi-Sphinx
25/03/2019, 13h01
Salut G2MARS13 et bienvenue sur nos forums !

Ces ralentissements peuvent être dus à la fonction de sauvegarde automatique, ce qui expliquerait pourquoi ils apparaissent à chaque fois que tu ramasses un objet ou effectues certaines actions.

J'ai fait remonter ton problème à nos équipes, mais pour le moment je n'ai pas plus d'informations à te transmettre.

G2MARS13
04/04/2019, 08h44
Bonjour,
désolé pour le retard mais j'ai changé de PC entre-temps considérant que mon GT51CH avait un GROS problème de performance.
En ce qui concerne l'auto-save je l'avais désactivé dans le fichier .ini. Depuis la nouvelle installation d'Uplay et de FC6, je n'ai rien modifié.
Je pensais qu'avec ma nouvelle configuration, les freezes dus aux chutes de fps allaient se calmer, voir disparaître.
En fait non, toujours les mêmes symptomes, CAD des drops de fps.
Ma config rapido ROG Strix GL12CX / 16GB de ram / i7-9700K CPU @ 3.60GHz (8 CPUs) / GTX 2070 Integrated RAMDAC.
J'ai soumis le cas au support d'Ubi, sous ref 08523659.

Exemples de drops, paramètres FAIBLE, G-SYNC off, mode alim win 10 en performance, rien qui tourne en fond qui bouffe de la mémoire, clean install sur SSD Crucial 1TB.

Piller 1er corps 143-97 et piller 2nd corps 121-137 (le yoyo)
Recharger Arme 122-71
Courir 127-73 et 115-74 (je fais genre 10m)
Interaction ouvrir camion 109-65 (de jour) et 121-71 (de nuit)
Prendre objets dans le camion 125-80
Menu principal Enregistrer 60-30
Menu Jeu sur map Voyager 60-30
Zoom avec arc sur un bison 110-76
Piller le bison mort 127-56

J'ai testé en changeant le taux de rafraichissement de mon Z35 Predator, taux 200/144/120/60. En normal cette fois.

EN 200
Affichage info texte "Appuyer sur Y" 119-72
Marcher 94-67
Piller 130-89
Ramasser dans camion 122-80

EN 144
Conduite camion essence + tirs ennemis 111-75

EN 120
Menu jeu Recharger munitions 60-40
Immobile 127-88
Blessé écran flouté immobile 126-73

EN 60 idem.

J'ai transmis le dxdiag, msinfo + screenshoot des benck. Avec mon GT51CH il me semble que je n'avais aucun lag/freeze durant la mission Eden avec le bateau qui suit la rivière.
Comme ci les spec de cette partie du jeu différaient du reste.

Je pense pas acheter un i9 avec une 2080ti pour tenter de faire fonctionner ce FC6! Et j'ai pas eu le temps de tester le 4, le 5 et Primal.
Juste Total Warhammer 2 sur Steam, en ultra, zéro lag, juste une vague transparente qui traverse l'écran verticalement sur la map monde.
Donc, mon nouveau pc fonctionne correctement, avec 3 jours de vol c'est normal.

Ubi-Keolun
05/04/2019, 13h11
Bonjour @G2MARS13,

J'ai pris en compte la référence de ton dossier, on va continuer de traiter ton problème via cette méthode ! :)