PDA

Afficher la version complète : ( Uplay Pc ) Probleme de performance + chute Fps



del190707022906534
09/02/2019, 22h45
J'ai jouer a The Division 2 ( Private Beta ) depuis plus de 1 heur de jeux et je me suis aperçu
au bout d'un temps qu'il a des forte perte de Fps

Et a chaque fois je dois redémarrer le client du
jeu toutes les 2 à 3 heures....

Puis déjà faut-il déjà arriver à tenir + de 10 minutes ! sur le jeux
sans qu'il et des grave problème de performance :mad:

De plus que j'ai précommande ce jeux donc si ses pour avoir aussi des perte de performance
au jeux final cela sera injouable

Et pourtant au niveau de ma config j'ai une très bonne configuration Pc

Carte Mère ➢ Asus Rog Maximus IX Code
Processeur ➢ Intel Core I7 - 6700K
Carte Graphique ➢ Inno3D GTX 1080 Ti Ultra
Ram ➢ G.Skill Trident Z RBG 64 Go
Alimentation ➢ Be Quiet Power Zone 1000W

De plus a 1 mois de la sortie faut pas espérer des miracles et
en plus je me demande bien si j'ai fait de précommande ce jeux
si au final il me sera impossible de jouer

En tout cas j'espère bien que vous allez pouvoir en tenir compte
de ces grave problème de performance et de voir pour résoudre cela

Nahallya
09/02/2019, 22h50
J'ai aussi de gros drop de FPS. J'ai d'abord cru au 4K qui en demandait trop a ma vénérable 980Ti, mais même en 1080p, il y a des gros drop de FPS.
Je n'ai pas eu le temps de rechercher la raison.

Config :
- i7 3770K @4Ghz
- 8Go DDR3
- 980Ti

DB_BlackBeast
10/02/2019, 00h12
T'inquete moi aussi C'est normal ;)


https://images2.imgbox.com/8d/8f/NRpLgGli_o.png Rog Maximus VIII https://images2.imgbox.com/e3/ac/Rhc7jJMP_o.png 4.6 Ghz https://images2.imgbox.com/63/50/lOqM3aue_o.png Corsair Vengeance 32 Go https://images2.imgbox.com/32/01/qtRxwkKY_o.png h115i
https://images2.imgbox.com/e3/f6/2tEWOktr_o.png Samsung 850 Pro 256 Go https://images2.imgbox.com/e0/08/0q1y2dRs_o.png Crucial MX300 To
https://images2.imgbox.com/cd/3f/84xUNYNu_o.png Rog Strix 1080GTX 8Go https://images2.imgbox.com/4c/cf/hWF1PCRo_o.png ROG SWIFT PG279Q 165Hz G-Sync GeForce 147.35 (12/12/2018)
alimentation -> Antec HCP 1200

Windows 10 Pro DX12



____________________

https://i.imgbox.com/3qH9fm7z.png (https://www.facebook.com/Delta-Banshee-499350756788189/?ref=bookmarks)

del190707022906534
10/02/2019, 01h15
Oui mais est-ce que c'est normal parce que c'est une version bêta et
est-ce que cela sera résolu en version finale

HTK-42
10/02/2019, 01h28
depuis le patch j'ai une moyenne de 105Fps. et avant javais environ 95Fps mais une chute après 2 ou 3 heure de jeux.

Ma femme avait le même soucis on joue tous les deux sur the div 1 et 2.

et on a exactement le même PC. nos deux pc sont identique jusqu'au clavier :p

https://pcpartpicker.com/b/fMgwrH

del190707022906534
10/02/2019, 01h59
Moi-même qui joue également sur The division 1 je n'ai pas de problème de performance comme sur The division 2
The division 1 passe très bien sur mon PC sans problème de lag ou quoi que ce soit

Donc je ne vois pas pourquoi que sur The division 2 cela pose problème au niveau des performances

DB_BlackBeast
10/02/2019, 14h29
moi j'ai des crash retour Windows sans raison apparante, et ej suis pas le seul, ta beau cherché comme un fou tout les paramétre possible introuvable sa le fait de temps en temps sur Wildlands, The Division 1, mais sur mes autres jeux aucun soucis de perte de FPS, de crash, etc... C'est propre à UBI pourquoi ??? Seul un ingénieur de la NASA pourrait me l'expliquer et j'ai vu les même soucis sur d'autres config complétement différente, d'autres non rien... :confused:



____________________

https://i.imgbox.com/3qH9fm7z.png (https://www.facebook.com/Delta-Banshee-499350756788189/?ref=bookmarks)