PDA

Afficher la version complète : [Béta] Problème de son



VladOmancien
07/02/2019, 11h58
Bonjour,

J'ai un problème de son en ce début de béta, je n'entend aucune voix (que ce soit en cinématique ou phase de jeu "normale"), le reste des son semble fonctionner normalement (tir, grenade, porte de voiture qui se ferme, etc...)

Cordialement

Hannibal-ATeam
07/02/2019, 12h17
Hey !
Même soucis de notre coté avec 2 comptes différents et 2 PC qui le sont tout autant.
Passer les dialogues en anglais ne change pas le soucis :p

Tarlak_
07/02/2019, 12h30
Idem ici, je rajouterais juste que le son des dialogue et des pas est présnet mais très très lointain et caverneux (en montant le son à fond je m'en suis rendu compte)

Nebetnazar
07/02/2019, 12h39
Même problème... Je n'ai que le son des armes et les bruits de pas... Aucune voix, à part dans la vidéo d'intro.
J'ai mis à jour mes pilotes audio et graphique, et testé les 3 profils audio du jeu (home cinema, casque, et TV), mais ça ne change rien, en français, comme en anglais !

HTK-42
07/02/2019, 13h18
alors j'ai eu le problème quand j'ai mis dans les option audio le mode casque , mais en mode homecinema je n'ai plus le problème.

Kimaati.OOC
07/02/2019, 14h59
J'ai le même problème de mon côté, j'ai tout d'abord pensé et mode casque audio que j'ai passé en home cinéma mais rien n'a changé. En relançant le jeu rien n'y fait.
J'ai aussi quelques petits problèmes d'animation de mon agent, rien de grave bien sûr, mais aussi des PNJs en "A position".

Douggie06
07/02/2019, 16h43
Bonjour,
Problème identique: pas de voix (hormis la vidéo de départ) que ce soit lors d'animation ou in-game, et les sous-titres passent à une vitesse éclair, impossible de lire quoi que ce soit.
Y a-t-il bien le pack de langue française installé? C'est à se demander.
A moins que celà soit fait exprès pour que l'on ne connaisse pas l'histoire...

Gniouli
07/02/2019, 16h53
Même soucis pour moi.

Jacckbo
07/02/2019, 18h02
Idem pour moi le son est parfait mais aucunes voix de dialogues ni ingame non cinematic

AnthonyUchiwa
07/02/2019, 18h11
Le bug de son est remontée a Ubi, en attendant tu a cette solution mais ne met pas en "lecture seul'

https://www.reddit.com/r/thedivision/comments/ao2xsq/psa_how_to_fix_the_no_dialogue_sound/

Je pense que le problème est qu'ubisoft non pas mis de pack de langue FR, et tu ne peux pas le changer in game

Ubi-Heruhoss
07/02/2019, 18h18
Bonjour à tous,

Merci pour vos retours. Nos équipes ont connaissance de ce souci de voix/sous-titre. Nous travaillons dessus !
Désolé pour ce problème, Agents.

Painpain0
07/02/2019, 21h45
Bonjour j'ai le meme problème que vous :) mis a part les voix et sous-titres le jeu est top ;)

Nahallya
08/02/2019, 00h05
Idem. J'ai des effets sonores mais les dialogues sont inaudibles.

TommyLeeDragons
08/02/2019, 10h40
Salut.
Idem pour moi, aucun son (voix) mais pas de soucis pour les sons d'ambiance.
Par contre, les sous titres passent à la vitesse de la lumière !!!
voici ma config :

W10 64 bits

MSI Z170A SLI PLUS (MS-7998) 1.0

NVIDIA GeForce GTX 1060 6GB

Intel Core i7 6700K Cadencé à 4 GHz

16 Go de mémoire totale de type DDR4 à 1.07 GHz

Intel Corporation Sunrise Point-H HD Audio
NVIDIA Corporation GP106 High Definition Audio Controller

Casque :
JMTek, LLC. KLIM Impact

Xav42290
08/02/2019, 13h06
bonjour ,

J'ai également des problèmes de son.
lors de tir en rafale à l'arme automatique, le son saccade.
après certaines actions, un son peut rester en bruit de fond, j'ai eu le bruit de la descente en rappel pendant 15min.

catof
08/02/2019, 14h15
Idem pour moi ! pas de voix sur les animations

VladOmancien
08/02/2019, 15h56
Suite à la mise à jour les problèmes de voix sont résolus pour moi.

Par contre nouveau problème de son, alors que je tirais avec un M16A2 (niveau 2), mon "transpondeur" m'informe d'une demande de backup d'un autre joueur, et là le son de l'arme est comme étouffé, déséquiper et ré-équiper l'arme ne règle pas le souci

catof
08/02/2019, 16h04
Problème réglé avec la mise à jour d'aujourd'hui :)

Ubi-Sphinx
08/02/2019, 16h04
Salut VladOmancien !

Merci de nous avoir tenu au courant de cette résolution !

Concernant le souci dont tu parles, est-ce que tu aurais une vidéo montrant ce problème à tout hasard ? Je pourrais du coup la faire remonter à l'équipe du jeu pour l'étudier !

@ catof : Cool ! Bonne chasse ! ;)

VladOmancien
08/02/2019, 17h04
Malheureusement non pas de vidéo =/ quel genre de logiciel utiliser pour faire ça ?

Ubi-Sphinx
08/02/2019, 17h45
Si tu possèdes une carte Nvidia, Geforce Experience te permet d'enregistrer tes sessions de jeux. Il te suffira simplement de les envoyer sur la plateforme de ton choix (Youtube, Dailymotion, Vimeo, ...) et de nous envoyer le lien.

Douggie06
08/02/2019, 18h14
Depuis la mise à jour, les voix sont bien là!
Par contre dès que je tire, le jeu saccade, je ne peux plus viser correctement tant que le son des balles n'est pas fini.
Je suis avec un casque logitech g933 sans fil et une manette xbox one sans fil.

Douggie06
08/02/2019, 19h05
Après un redémarrage du jeu, un changement du son en mode Casque Audio tout remarche. Désolé pour le post précédent.