PDA

Afficher la version complète : GTX260 (Problème résolu)



Vaitere
05/08/2009, 07h46
Salut tout le monde

Dès que je joue a HAWX avec ma gtx260 mon pc n'arrête pas de planter, mes drivers sont à jour, j'ai essaye d'augmenter la ventille de la cg jusqu'a 100% et j'ai toujours le même résultat après mettre connecté en ligne à partir du jeu mon pc freeze ou bien s'éteint carrément.
Est-ce que parmi ceux qui ont une GTX260 se problème est déjà arrivé ?
Avez vous réussi a résoudre se problème et comment ?

Ma configuration est la suivante :
Windows Vista Édition Intégrale 64 bits (SP2)
AMD Athlon 64 X2 Dual Core 3.09 GHz
Mémoire vive 4Go
CG Nvidia GeForce GTX 260
Drivers v190.38

Merci de votre aide.

Vaitere
05/08/2009, 07h46
Salut tout le monde

Dès que je joue a HAWX avec ma gtx260 mon pc n'arrête pas de planter, mes drivers sont à jour, j'ai essaye d'augmenter la ventille de la cg jusqu'a 100% et j'ai toujours le même résultat après mettre connecté en ligne à partir du jeu mon pc freeze ou bien s'éteint carrément.
Est-ce que parmi ceux qui ont une GTX260 se problème est déjà arrivé ?
Avez vous réussi a résoudre se problème et comment ?

Ma configuration est la suivante :
Windows Vista Édition Intégrale 64 bits (SP2)
AMD Athlon 64 X2 Dual Core 3.09 GHz
Mémoire vive 4Go
CG Nvidia GeForce GTX 260
Drivers v190.38

Merci de votre aide.

vincky1957
06/08/2009, 04h39
Salut a toi moi j'ai la GTX285 avec drers v190.38 et j'ai pas de prob avec regarde ci tu a une bonne alimentation car ca peu venir de la elle doit etre de 850w pour plus avoir de probl a++++ http://webtools.fr.ubi.com/forums/smileys/yes.png

Vaitere
06/08/2009, 06h08
Mon alimentation est de 750w et ma CG ne consomme que 400w, dès qu'elle atteint les 74° elle plante, je commence a regretter de l'avoir acheté. En attendant j'ai remis ma 9500 GT http://webtools.fr.ubi.com/forums/smileys/pascontent.png qui elle au moins tient la route.

diabolik-earth
08/08/2009, 10h10
salut vailtere,


je te conseil de remonté ta GTX est de désinstaller tous tes driver nvidia,
puis tu réinstalle.

pour cela je te conseil d'utiliser driver cleaner si je me souvient bien du nom

Vaitere
08/08/2009, 15h38
Rien à faire, le PC plante a chaque fois, pourtant mes autres jeux fonctionne très bien avec.

diabolik-earth
09/08/2009, 01h53
il faudrait que tu télécharges OCCT3.0 ou supérieur pour vérifier que ta carte graphique fonctionne correctement

donc une fois le logiciel télécharger tu fais un test de la mémoire

et un beatch graphique pour faire chauffé la carte à son maximum

Vaitere
09/08/2009, 08h41
Voilà les résultats

En se qui concerne la mémoire aucune erreur trouvé en 10 passes.

Pour le GPU avec la ventille activé a 100% j'arrive a une température de 69°, et a 60% température de 67° puis le PC plante. Avant de planter la CG fait comme des bruits d'éteincelles et il s'éteint.
J'ai eu ses même bruits avant que le PC plante lorsque j'étais sur HAWX. D'habitude je met la ventille a 60% pour jouer, mais là même sur HAWX 100% n'a pas l'air de suffire.

diabolik-earth
09/08/2009, 09h56
je te conseille de contacter ton service client qui fera tous pour prendre en charge la réparation

tu aura juste a leur expliquer ceux que tu vient de dire

bonne chance tien nous au courant

Vaitere
09/08/2009, 15h18
Problème résolu, avec EGVA Precision j'ai diminué le core clock de 576 à 476 MHz, et j'ai enfin pu jouer a HAWX http://webtools.fr.ubi.com/forums/smileys/happy.gif
Finalement ma CG n'a aucun problème et sa me rassure http://webtools.fr.ubi.com/forums/smileys/sweatingbullets.gif

Merci d'avoir essayé de m'aider http://webtools.fr.ubi.com/forums/smileys/yes.png

diabolik-earth
09/08/2009, 22h24
évidemment jetait loin de me douter, que tu joués à l'overclok lol

néanmoins je suis content pour toi http://webtools.fr.ubi.com/forums/smileys/clindoeil.png

Vaitere
10/08/2009, 01h59
Non en faite les paramètres étaient par défaut, je n'est jamais overclocké mon matériel ^^