PDA

Afficher la version complète : Absent de certains sons et bug curseur



vasectomia
31/10/2011, 18h56
Bonjour,

Fier d'avoir acheté ce jeu malgré beaucoup de post sur les bugs en jeu, j'en suis à en découvrir 3 en quelques secondes de jeu.

Le son de la cinématique de départ est décalé de deux secondes en retard
Dès que je bouge mon curseur le jeu freeze à 0 fps mais défreeze immédiatement lorsque je ne bouge plus.
Pas de son hormis les dialogues.

Suis-je le seul ? D'autres ont-ils ce soucis ? L'avez-vous résolu ?

Merci

vasectomia
31/10/2011, 18h56
Bonjour,

Fier d'avoir acheté ce jeu malgré beaucoup de post sur les bugs en jeu, j'en suis à en découvrir 3 en quelques secondes de jeu.

Le son de la cinématique de départ est décalé de deux secondes en retard
Dès que je bouge mon curseur le jeu freeze à 0 fps mais défreeze immédiatement lorsque je ne bouge plus.
Pas de son hormis les dialogues.

Suis-je le seul ? D'autres ont-ils ce soucis ? L'avez-vous résolu ?

Merci

Nimajavel
31/10/2011, 19h13
Bonjour

Alors :

Le son de la cinématique de départ est décalé de deux secondes en retard : idem je n'ai pas chercher à résoudre...

Dès que je bouge mon curseur le jeu freeze à 0 fps mais défreeze immédiatement lorsque je ne bouge plus : ça par contre j'ai pas...

Pas de son hormis les dialogues : j'ai pas non plus.


Je voudrais ne voudrais pas te faire peur, mais si tu ne rencontres QUE ces bugs là, c'est que tu es énormément "chanceux" (non parce que il y en a qui ne peuvent même pas terminer les campagnes, et d'autre qui ne peuvent même pas installer les patchs...

Bon courage, et bienvenue !