PDA

Afficher la version complète : Probléme sur Splinter Cell DA ( affichage )



rossiv93
10/02/2008, 08h24
Bonjour, Ma config :
Indel Dual core 4500
Nvidia GeForce 6800 GT
2 Go de Ram
XP Pro
Je viens d'installer Splinter Cell DA sans problème mais l'affichage du personnage est nulle !! Celà fait fait des trainées noir dans l'eau et sur terre le personnage est trasparent,je ne vois que les armes qui flotte !!Par contre en vision Thermique la silouhette est correcte .En parcourant ce forum j'ai installé les 2 patchs préconisés et mis à jour Direct 9x (01/08)Mon pc est neuf et ma carte graphique à des pilotes de 05/07 ,j'ai voulu en mettre des plus récent,mais mon affichage du pc "Bug" je suis donc revenu aux anciens.Quelqu'un aurait-il une idée ??

rossiv93
10/02/2008, 08h24
Bonjour, Ma config :
Indel Dual core 4500
Nvidia GeForce 6800 GT
2 Go de Ram
XP Pro
Je viens d'installer Splinter Cell DA sans problème mais l'affichage du personnage est nulle !! Celà fait fait des trainées noir dans l'eau et sur terre le personnage est trasparent,je ne vois que les armes qui flotte !!Par contre en vision Thermique la silouhette est correcte .En parcourant ce forum j'ai installé les 2 patchs préconisés et mis à jour Direct 9x (01/08)Mon pc est neuf et ma carte graphique à des pilotes de 05/07 ,j'ai voulu en mettre des plus récent,mais mon affichage du pc "Bug" je suis donc revenu aux anciens.Quelqu'un aurait-il une idée ??

krisp_rolls
11/02/2008, 15h59
Salut!
En général il faut essayer avec ou sans certaines options graphiques (AA, ombres...).

Red_Flash
12/02/2008, 13h03
3333 messages ^^ on dirait le chiffre de la biscote endiablé http://webtools.fr.ubi.com/forums/smileys/panneau004.png