PDA

Afficher la version complète : prob d'avatars



loup-garou1990
28/06/2006, 08h35
quand dans le profile je fais update custom avatar,je choisi l'image mais quand je veut la charger je n'ai que des messages d'erreurs! quelqu'un pourrait il m'aider?

loup-garou1990
28/06/2006, 08h35
quand dans le profile je fais update custom avatar,je choisi l'image mais quand je veut la charger je n'ai que des messages d'erreurs! quelqu'un pourrait il m'aider?

doulifee
28/06/2006, 08h44
pourrait tu etre plus explicite?

Ton image doit etre sur un serveur deja, pour commencer, pas sur ton disque dur.

loup-garou1990
28/06/2006, 08h46
le probleme c'est que je suis une merde en informatique!

doulifee
28/06/2006, 09h30
tu doit avoir une adresse du type:

http://www.[nomdudomain].com/[image]/[nomdufichier].[jpg] (http://www.%5Bnomdudomain%5D.com/%5Bimage%5D/%5Bnomdufichier%5D.%5Bjpg%5D)

[nom du domaine]= site ou l'image est hébérgée.
[image]= nom du repertoire ou l'image est stockée.
[nomdufichier]= le nom du fichier.
[jpg] = l'extension

pour mon avatar ca donne:
<pre class="ip-ubbcode-code-pre">http://www.doulifee.com/Storage/avatar/VideoG/dhaos.jpg</pre>


voila

EDIT: je viens d'essayer, apparement ca vient du serveur d'ubi lui meme. je peux pas changer mon avatar non plus. faut patienter.

loup-garou1990
28/06/2006, 09h59
et par exemple ca ca irai:
http://ww.shadowsdreamers.net/mesimages/loupsgarous013.jpg
?

ZEcricris
28/06/2006, 10h56
Oui, si ton lien menait quelque part ce serait ca. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

loup-garou1990
28/06/2006, 12h32
et ca:http://www.shadowsdreamers.net/1024_galerie_fantastique_gal-loupsgarous_page-1_image-12.html

doulifee
28/06/2006, 12h59
nope. html, xhtml, htm et php son des liens vers des pages, pas des images (jpg, gif, png)

loup-garou1990
28/06/2006, 14h38
alors comman faire pour transformer l'image de ce lien en fichier jpg etc... pour l'utiliser comme avatar?

ZEcricris
29/06/2006, 05h08
Il te suffit de la "hoster" (je sais pas comment n dit....) sur un site, par exemple lui:http://www.imagethrust.com/upload_images

Tu va chercher l'image que tu veux sur ton disque dur en cliquant sur "file", puis tu cliques sur upload, et enfin tu essaies les liens qu'on te donne pour ton avatar. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

J'espere avoir été clair, parce qu'en me relisant c'est pas super....

etranger
29/06/2006, 06h49
Voilà l'emplacement de ton image :

http://www.shadowsdreamers.net/galeries/fantastique/lou...1/loupsgarous013.jpg (http://www.shadowsdreamers.net/galeries/fantastique/loupsgarous/1/loupsgarous013.jpg)

ZEcricris
29/06/2006, 06h57
Il marche pas ton truc etranger.

Tiens je l'ai fait pour toi loup garou, c'est ici:http://upload1.imagethrust.com/uploaded_image/qQh/show-codes.html

loup-garou1990
29/06/2006, 07h00
merci ze mais quel lien dois-je utilisé? y en a pleins?! (ze t la?)

etranger
29/06/2006, 12h31
Ah bon ? Chez moi il marche très bien.

Ah j'ai compris : le lien est trop grand.

Bon bah vas ici (http://www.shadowsdreamers.net/galeries/fantastique/loupsgarous/1/loupsgarous013.jpg) et copie ce qu'il y a dans la barre d'adresse ^^.

loup-garou1990
29/06/2006, 13h19
marche pas non plus (malédiction)

etranger
29/06/2006, 13h50
Ha oué ? Hahaha, une URL me défie ?

Et bah dans ce cas, je vais mettre l'URL sans le "http://" (comme ça il comptera pas ça comme unr URL et il ne supprimera pas la moitier de l'adresse). Par contre il faudra faire copier coller et rajouter "http://" devant :

www.shadowsdreamers.net/galeries/fantastique/loupsgarous/1/loupsgarous013.jpg (http://www.shadowsdreamers.net/galeries/fantastique/loupsgarous/1/loupsgarous013.jpg)

Voilà, ça c'est l'image de ton site (là ou ils l'hébergent).

Edit : ha mince, il prend quand même ça pour une URL à cause du "wwww". Ca marche quand même ? Sinon vous pouvez toujours faire copier/coller

doulifee
29/06/2006, 13h53
<pre class="ip-ubbcode-code-pre">http://www.shadowsdreamers.net/galeries/fantastique/loupsgarous/1/loupsgarous013.jpg</pre>

loup-garou1990
29/06/2006, 14h01
c fait et j'ai eu la meme image que sur les liens d'etranger (maudit je suis)

ZEcricris
29/06/2006, 14h22
Tape: le lien "to show friend"

doulifee
29/06/2006, 14h25
heberge l'image sur imageshack.us

le remote linking comme tu le fait est pas tres apprecie. la bande passante coute cher, lorsque tu paye pour un site. voila pourquoi ca marche pas.

Arkanne
29/06/2006, 15h02
http://www.image-dream.com/

Beaucoup de monde héberge ici, c'est un site français. Je trouve qu' imageshack marche assez aléatoirement. Parfois de très longs temps d'affichage de l'image.

ZEcricris
29/06/2006, 15h06
L'image est déja hébergée sur mon lien....

loup-garou1990
29/06/2006, 15h07
le lien en entier c'est quoi?
http://www.image-dream.com/report.php?image=x_6a8bc208c...3156635333b699cc.jp g (http://www.image-dream.com/report.php?image=x_6a8bc208c6daaf8e3156635333b699c c.jpg)
lequel des trois liens??

ZEcricris
30/06/2006, 03h13
C'est le premier lien(en entier)

doulifee
30/06/2006, 03h17
ton lien pointe vers une page php the cricri

image.php &lt;=

ce que tu as apres le ? est un retour de variable pour le script php de la page et non une adresse d'image http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

ZEcricris
30/06/2006, 03h50
A bon?

Pourtant ca affiche l'image sur le forum?

loup-garou1990
30/06/2006, 06h29
vrais le lien ne marche pas!

filoo29
02/07/2006, 01h42
<pre class="ip-ubbcode-code-pre">http://www.image-dream.com/membre/up/anonym/x_6a8bc208c6daaf8e3156635333b699cc.jpg</pre>

ce qui donne :
http://www.image-dream.com/membre/up/anonym/x_6a8bc208c6daaf8e3156635333b699cc.jpg