PDA

Afficher la version complète : Bug multiplayer Brotherhood [PC]



iNz12
21/03/2011, 16h46
Bonsoir !!

J'ai acheté assasin's creed Brotherhood aujourd'hui , mais l'ennui c'est que je ne c'est pas jouer en multi cela me fait '' Recherche d'agent d'abstergo '' Voila je voulais savoir comment résoudre ce probleme !!
PS: Si possible de m'expliquer tout en détails merci

Merci d'avance

++

iNz12
21/03/2011, 16h46
Bonsoir !!

J'ai acheté assasin's creed Brotherhood aujourd'hui , mais l'ennui c'est que je ne c'est pas jouer en multi cela me fait '' Recherche d'agent d'abstergo '' Voila je voulais savoir comment résoudre ce probleme !!
PS: Si possible de m'expliquer tout en détails merci

Merci d'avance

++

Katchahoy
22/03/2011, 16h26
Le message "recherche d'agents Abstergo" signifie que le serveur recherche d'autres joueur pour la partie. Ca peut parfois prendre du temps, surtout si peu de monde est en ligne (genre à 5h du mat...)

iNz12
23/03/2011, 10h59
Oui mais meme maintenant je trouve ca tres long depuis lundi je n'ai fait aucune partie . Un pote a moi ou lui la partie se lance quasiment instante .

guillaume855
23/03/2011, 15h44
salut,
j'ai le meme probleme, et ca devient tres frustrant...

j'ai bien rémué ciel et terre testé toutes les soluces proposées ...
rien n'y fait, alors si une personne d'ubi pouvois venir a notre aide !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!

NB:
-j'ai désactivé le firewall windows
-j'ai désactivé l'antivirus (avast gratuit)
-executer en tant que administrateur
-j'ai config le upnp, les nat/pat, les dmz le firewall du routeur.
testé le port 1000 qui est ouvert.
-désinstallé/réinstallé ACB
-lancé et attendu plus d'une heure une partie
-lancé et annulé puis relancé et ainsi de suite.

help !

iNz12
25/03/2011, 10h05
Cool les membres d'ubisoft http://webtools.fr.ubi.com/forums/smileys/happy.gif pas de reponse sur ce forume ni par e-mail

SniperPosition
25/03/2011, 10h26
Peut-être est-ce au niveau de votre débit Internet que ça coince...

guillaume855
25/03/2011, 15h12
je joue a tous les jeux sur le net sans probleme.
cod
batlefield
wow
starcraft
Lol
etc

xAnth0x
25/03/2011, 19h11
Vous avez installer, mis a jour et autorisé punkbuster ?

Pepelu64290
26/03/2011, 02h28
Bonjour à tous !!!

Pour ceux qui ont des soucis pour accéder aux parties multijoueurs, essayez ca (http://ubisoft-fr.custhelp.com/app/answers/detail/a_id/14719/session/L3RpbWUvMTMwMDkwNDY5MC9zaWQvVFpDWlhGcGs%3D) , en + du port 1000 à ouvrir.


Résultat : J'ai réussi a faire quelques parties mais ça reste très aléatoire quand même, on ne peut pas y jouer quand on veut.

N'y a t'il pas d'autres ports à ouvrir ?

Saanboy42
06/07/2011, 11h23
Bonjour à tous et à toutes,

Moi, je joue en multijoueur quand je veux; quelques p'tits problèmes à l'horizon comme par exemple, problèmes techniques (serveur) mais à part ça, je passe mes soirées entières là-dessus et ça va à 95% bien et en quelques secondes, j'obtiens une partie. Je combine quelques astuces qui me sont propres à moi et le tour est joué!
Dans mon cas, c'est beaucoup plus rapide et moins de frustrations.

Voici ce que je fais :

-- Je désactive mes agents de mon antivirus
-- Je démarre le multijoueurs.
-- Le serveur recherche une session et par la suite des agents.
-- Si dans les 15 à 30 secondes, je ne monte pas, minimum à 3 agents trouvés et quelques secondes plus tard à 4-5-6 (7-8 pour les parties de 10 minutes) en moins de 15 secondes plus tard, j'annule et je relance une recherche. Je peux faire ça une, deux, trois fois et j'obtiens toujours une partie en quelques minutes. Quand je décide d'annuler parce que je sais que le serveur ne trouvera pas suffisamment d'agents pour jouer ou qu'il bloque à 1-2-3 et parfois même à 4 (ne trouve pas plus), j'ai attendu environ 20 à 30 secondes entre chaque session.

Si rien de tout ça fonctionne puisque ça arrive aussi, je quitte complètement le mode multijoueur; j'attends quelques secondes et je me reconnecte au serveur (multijoueur). Ça fonctionne à tous les coups.

Si ça peut vous aider à jouer à votre aise, j'en serais très fier.

A+

Ero-Chenji
06/07/2011, 15h03
Merci de l'astuce http://webtools.fr.ubi.com/forums/smileys/clindoeil.png