PDA

Afficher la version complète : problème avec graw



FRED2096
28/05/2006, 08h37
Je peux installer le jeuxsans problème. j'ai installé le patch 110 mais lorsque je lance le jeux, j'ai le message suivant :

Crash in application version: grpcrc1.10

StretchRect() failed in D3DBackBufferCopyTexture.
The method call is invalid (probably due to invalid parameters).

Ma config est la suivante : pentium 2.6 hgz et une radeon 9200

Y a t'il une solution pour faire fonctionner ce jeux?

Merci d'avance pour les réponses.

FRED2096
28/05/2006, 08h37
Je peux installer le jeuxsans problème. j'ai installé le patch 110 mais lorsque je lance le jeux, j'ai le message suivant :

Crash in application version: grpcrc1.10

StretchRect() failed in D3DBackBufferCopyTexture.
The method call is invalid (probably due to invalid parameters).

Ma config est la suivante : pentium 2.6 hgz et une radeon 9200

Y a t'il une solution pour faire fonctionner ce jeux?

Merci d'avance pour les réponses.

bingoooo
29/05/2006, 05h09
Si tu as bien une Radeon 9200, en principe le jeu ne fonctionne pas dessus... il me semble... sur le forum il y a des indications sur les specs techniques :

http://forums-fr.ubi.com/eve/forums/a/tpc/f/545106905/m/9701088734

Anakin_1979
29/05/2006, 11h08
salut, je suis nouveua sur GR mais j'ai le meme probleme que fred 2096, ma config est la suivante : athlon 64 3000+ , radeon 9800pro , 1g de ram.

j'attend des reponses rapidement car j'ai hate de jouer : )
Merci d'avance a tous

bingoooo
29/05/2006, 13h47
Assurez vous d'avoir les derniers drivers.
Si vous avez les derniers drivers, que DirectX est à jour et que vous avez mis les patch sans rien avoir modifié aux fichiers du jeu, c'est que la carte graphique commence à saturer dans sa mémoire. Essayez de mettre tout au plus bas dans les options vidéo avancées, mais je ne garantit pas que cela va résoudre le problème. Une CG Radeon 9800 pro est un peu limite pour GRAW de même qu'une X600 (en PCI-E pourtant).

Le message d'erreur signifie que l'application d'une nouvelle texture dans l'environnement à échoué et l'application a été arrêtée. C'est souvent une erreur de compatibilité DirectX.

Allez dans le menu démarrer, faites Exécuter. Taper dxdiag. Dans la fenêtre qui apparaît, cliquez sur l'onglet Fichiers DirectX et lisez les remarques. S'il n'y a aucun problème... je ne vois pas trop ce que c'est du côté hardware et attendez un prochain patch...

Si vous avez une version Download, essayez de retélécharger le fichier, il a pu se corrompre pendant le trasfert.

Anakin_1979
30/05/2006, 08h51
merci j'ai reussi hier soir en installant catalyz d'ati et hop plus de probleme

apres le probleme c'est que ma 9800rpo est en AGP donc pour ne changer il faut des sousous pour passer en PCI (nouvelle carte mere + nouvelle CG ) http://www.farcry-thegame.com/fr/images/smileys/icon106.gif

ps: si vous connaissez des super prix sur de bon site je suis preneur http://www.farcry-thegame.com/fr/images/smileys/teuf.gif

UMMO
30/05/2006, 08h59
tu peux toujour rester en AGP je te conseille la x 850 pro d ATI marche tres bien ,plutot que de racheter tout vaut mieux se prendre une GG!!