PDA

Afficher la version complète : plantage de jeu après temps de jeu



Tibanzo
29/03/2018, 03h20
Bonjour donc voila comme dans le titre mon jeu plante sans aucune explication comme si j'ai alt et f4 mise a jour pilote fait mise a jour Windows jeu
enfin bref mon pc et a jour
donc voila ma config

i5 7600 3.50 GHz
Nvidia 1050 TI 4g
Barrette crucial de 8 Go X2
As Rock H270M Pro4

donc voila je suis sur Windows 10 famille x64
je vais test sans par feu voir ce que sa donne mais je pense pas que celui ci est en cause :s

merci pour votre future aide en tout cas et désolé pour les fautes ou peut-être hors sujet ou bien doublon

Ribellu__
29/03/2018, 09h43
J'ai eu exactement le même problème que toi le jour de sa sortie, chez moi ca venait de mon processeur que j'avais OC alors que pourtant sur tous les autres jeux que je joue, je n'avais jamais eu de problème avec mon OC. A tu OC un composant sur ton pc ?

Tibanzo
29/03/2018, 10h04
OC = overclok ? si c'est le cas alors non je n'ai jamais pratiquer cette manipulation je joue a plein de jeu aussi mais jamais eu se bug

AleksandrOrel
29/03/2018, 20h58
J'ai exactement le même problème que toi, tu as du nouveau ?

Tibanzo
29/03/2018, 21h57
non j'ai bloquer mon parfeu j'ai vidé le cache
C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache
mais toujours rien :/ j'ai pas un bon anglais donc si quelqu'un peux allé sur le fofo us
https://forums.ubi.com/forumdisplay.php/1579-Far-Cry-5
ou bien un technicien ou maitre du jeu peux répondre merci d'avance

AleksandrOrel
29/03/2018, 23h04
Je suis aller voir sur le forum US et visiblement beaucoup d'entre eux ont le problème sans pour autant avoir de solution ..
certain parle des driver Nvidia sortie le 27 mais visiblement d'autre avais le problème avant ca .. ca saoul ..

Tibanzo
30/03/2018, 01h55
ah ok mais j’espère juste que le staff ubisoft et au courant mais un admin peux pas répondre ici ?

RasNattyI1
18/04/2018, 15h01
Bien le bonjour j'ai le même aussi ! Je joue sous Uplay avec plus ou moins la même configu que toi, j'ai acheté le jeu hier et disons que je ne peux pas en profiter ... Au bout de 10 minutes de jeux des fois plus, des fois moins, le jeux se fige et retour windows avec un envoie de rapport de plantage ... Mon jeu tourne bien sinon, aucun ralentissement, c'est fluide, jusqu'à ce qu'il décide de s'arreter ... Problème que je n'ai sur aucun autre jeu ! Ca serait bien d'avoir une réponse ... Car à 44 euros le joujou ... ça pique ! Merci et bonne continuation à vous !

Ubi-WhiteRoom
18/04/2018, 15h05
Bonjour à tous,

Je vous invite à ouvrir un ticket auprès du support : https://support.ubi.com/fr-fr/
N'hésitez surtout pas à leur fournir à nos équipes votre configuration ainsi qu'une explication détaillée du problème.

Vous devriez ensuite recevoir une réponse personnalisée sous peu.

Bonne journée !

didou203
22/04/2018, 14h25
j'ai exactement le même problème que vous, toujours pas de solution ?